2000 r6, battery keeps dying? - Page 2 - Yamaha R6 Forum: YZF-R6 Forums
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 19 (permalink) Old 10-31-2008, 09:17 AM Thread Starter
I eat my R6
 
Rock6t's Avatar
 
Join Date: Sep 2008
Location: Boston
Posts: 24
Bike: 2007 R6
Re: 2000 r6, battery keeps dying?

I found that the regulator starts to put out well over 14 volts after about 5 minutes of the bike being run. It killed two of my batteries and now im waiting for an order of a regulator which apparently nobody has in stock. Hopefully that will be the end of it
Rock6t is offline  
Sponsored Links
Advertisement
 
post #12 of 19 (permalink) Old 09-22-2009, 02:24 PM
Spin it upppp
 
JohnPlayerSpecial's Avatar
 
Join Date: May 2009
Location: In the saddle
Posts: 248
Bike: 2006 R6 Black
Re: 2000 r6, battery keeps dying?

Im starting to have similar problems with my 06. Glad I bought that 5 year warranty
To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.
JohnPlayerSpecial is offline  
post #13 of 19 (permalink) Old 09-22-2009, 07:11 PM
Trying to stay upright.
 
Join Date: Sep 2009
Location: Lafayette, IN
Posts: 15
Bike: 2000 Silver R6
Re: 2000 r6, battery keeps dying?

I just got my 00 R6 home tonight, and I think I'm having a similar problem. Maybe. Might not have been ridden much lately and could just be that the battery is dead. Sitting on the charger overnight. So, we'll see. Glad to see I'm not the only one with this problem though.
taelus97 is offline  
 
post #14 of 19 (permalink) Old 09-22-2009, 07:17 PM
I eat my R6
 
Corinthius2's Avatar
 
Join Date: May 2008
Location: Las Vegas
Posts: 307
Bike: 2005 R6
Send a message via AIM to Corinthius2
Re: 2000 r6, battery keeps dying?

Likewise today found out my 2002 R6 has this same problem. lucky here in Las Vegas there's somebody with a 2001 R6 stator. Hopefully that will work with my 2002 r6?
Corinthius2 is offline  
post #15 of 19 (permalink) Old 09-23-2009, 06:20 PM
Gamblin with life
 
hellrazer1919's Avatar
 
Join Date: Dec 2008
Location: Middletown
Posts: 354
Bike: 09 r6s 'sold'2007 r6 r
Re: 2000 r6, battery keeps dying?

rectifier plug
hellrazer1919 is offline  
post #16 of 19 (permalink) Old 09-23-2009, 10:19 PM
I eat my R6
 
Corinthius2's Avatar
 
Join Date: May 2008
Location: Las Vegas
Posts: 307
Bike: 2005 R6
Send a message via AIM to Corinthius2
Re: 2000 r6, battery keeps dying?

rectifier plug, Fixed my problem. was shorted and burned. fixed and now is good. that little black wire non the the 3 white wires.
Corinthius2 is offline  
post #17 of 19 (permalink) Old 07-09-2019, 12:33 PM
My R6 eats me.
 
Join Date: Jul 2019
Location: florida
Posts: 1
Bike: 2000 r1
Re: 2000 r6, battery keeps dying?

I also started having a charging problem. its been going on for the last 4 years now. replaced 3 stators and 4 regulators and still having the same problem. took the harness apart looking for shorts and no issues. regulator keeps getting super hot until it finally burns up. no blown fuses and has a good battery ground even switched to led headlights to reduce power requirements. taking the bike apart again today to see what I can find
donald rairigh is offline  
post #18 of 19 (permalink) Old 07-09-2019, 07:28 PM
I eat my R6
 
Join Date: Jul 2018
Posts: 127
Re: 2000 r6, battery keeps dying?

OEM regulator/rectifer on the gen1 bikes runs destructively hot, will burn itself and the cabling it attaches to. Its a series rectifier so reducing load actually increases its heat- just went thru this myself & replaced the OEM unit with a switching rectifier-


To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.



To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.


the compufire I installed back in February is working fine- never gets more than ambient, charging voltage stable- has entirely solved the heating/charging problem.
gpounce is offline  
post #19 of 19 (permalink) Old 08-28-2019, 05:28 PM
My R6 eats me.
 
Join Date: Jul 2019
Posts: 6
Re: 2000 r6, battery keeps dying?

Has anyone had a problem where the rectifier plug burned up and then when turning on the keyswitch there is 0 power and the dash stays black. But if you turn on the keyswitch and activate the killswitch, the dash will light up but not start the bike.

Thanks!
Ryan Moore is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 R6 won't start! Wut could the problem be? KitCloudkicker General Discussions 7 12-08-2011 06:07 PM
R6 2K7 battery ShMiCk Garage / Mechanical Help 3 09-08-2008 07:43 PM
UK bike 2000 R6 for sale, particularly nice example... bongo UK 1 06-08-2008 01:07 PM
2000 R6 Undertail Killswitch Appearance and Exterior Mods 0 04-21-2008 07:56 PM
feeler 2000 r6 fs many mods XplicitDesigns07 Bike Parts For Sale 0 07-25-2006 01:19 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome