Servo Motor Removal??? - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-07-2007, 04:23 PM Thread Starter
.......
 
ambasnakeman's Avatar
 
Join Date: May 2006
Posts: 206
Servo Motor Removal???

any succeeded?

the only method i have heard so far is replacing to race ECU....too expensive option.

i am practically, converting my r6 to full race. so, removing all the unneccessary junks away from the bike.
ambasnakeman is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-14-2007, 05:21 PM
Evil engineer :-)
 
Join Date: May 2007
Posts: 11
Bike: R6 06
Re: Servo Motor Removal???

I did it, 17 error code. Than i removed something like servosensor and connect it to ecu - no error - no problem...
Unknown13 is offline  
post #3 of 6 (permalink) Old 06-14-2007, 05:46 PM
 
Join Date: Oct 2006
Posts: 47
Re: Servo Motor Removal???

amba, when are u gonna work when u're at work? hahah.. u dont seem to have any work AT work... hahah.. btw, sorry to hear abt ur crash.. but i heard u got a speedy snakey recovery of ur broken collarbone.. but u shouldnt push it, i know how bad a broken collarbone feels.

Abt the actual topic, i think there's a company who manufactures dummy servos which will make our ecu think there's a servo attached. U have to replace the actual servo with the dummy.
ehem is offline  
 
post #4 of 6 (permalink) Old 06-15-2007, 07:30 AM Thread Starter
.......
 
ambasnakeman's Avatar
 
Join Date: May 2006
Posts: 206
Re: Servo Motor Removal???

hey, buddy.

yeah i wrecked my cleopatra. pushed the brakes too hard. thats all
ambasnakeman is offline  
post #5 of 6 (permalink) Old 06-16-2007, 02:45 AM
 
Join Date: Oct 2006
Posts: 47
Re: Servo Motor Removal???

Quote:
Originally Posted by ambasnakeman
hey, buddy.

yeah i wrecked my cleopatra. pushed the brakes too hard. thats all
i heard.. is she doing ok? done up yet?
ehem is offline  
post #6 of 6 (permalink) Old 07-17-2007, 09:01 PM
 
Join Date: May 2007
Posts: 124
Re: Servo Motor Removal???

Quote:
Originally Posted by Unknown13
I did it, 17 error code. Than i removed something like servosensor and connect it to ecu - no error - no problem...

where did u remove the servosensor?

can u post some pics?
kjeldorus is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
EX-UP Valve Servo motor constant open-and closing Orlando06R6 General Discussions 2 05-21-2006 06:16 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome