Images not displayed on Build Thread - Yamaha R6 Forum: YZF-R6 Forums
 1Likes
  • 1 Post By Panici
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-05-2018, 10:37 AM Thread Starter
Knee drags YOU!
 
Panici's Avatar
 
Join Date: Nov 2007
Location: Ontario, Canada
Posts: 1,167
Bike: '05 R6 + Vintage Yamahas
Images: 1
Images not displayed on Build Thread

Hey guys,


I noticed that all the (externally hosted) images on my Build Thread aren't showing up for my friends/family. Instead, this message repeats:
"To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts."


I could understand not allowing unregistered guests to view forum server hosted photos (bandwidth use), but I don't see the advantage of blocking externally hosted pictures.

Is there any way you (Mods) would consider changing this policy?
Otherwise I will need to move my build thread to another forum without this restriction, which would be a shame, as I've called R6-Forum my home since 2007.


Jeff got back to me regarding the issue, and said it was in the Moderators hands. He suggested I post in this support section.
VS Jeff likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mods: Armor Bodies Superbike bodywork, Pirelli SBK Pro Slicks, Renthal 50mm Clipons, Bickle warmers, etc, etc...
Gear: ATGATT down to the mouthguard.

A few vintage Yamaha bikes
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Panici is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-11-2018, 08:55 PM
I eat my R6
 
Join Date: Jan 2016
Posts: 2,679
Bike: 2015 R1
Garage
Re: Images not displayed on Build Thread

hold on there man. the forum seems to have several big issues going on at the moment.
I can't upload attachments, I get an error when doing a search, now you can't see pics in threads. and others have mentioned they can't see pics either.
yeah, something is broken big time...
yamahacrazy is offline  
post #3 of 9 (permalink) Old 06-13-2018, 10:39 AM
Shiny side up
 
demachina's Avatar
 
Join Date: Jan 2018
Posts: 26
Re: Images not displayed on Build Thread

Yes, I am not able to attach jpeg's.
Tried "manage attachements" or drag and drop.

Also tried reducing size of images, no luck.

d

2018 Yamaha R6
2015 BMW R1200GS
2003 Ducati 749s
1973 Honda CB350


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
demachina is offline  
 
post #4 of 9 (permalink) Old 06-13-2018, 01:03 PM
Administrator
 
Admin's Avatar
 
Join Date: Oct 2007
Posts: 245
Images: 4
Garage
Re: Images not displayed on Build Thread

Hey there,

The site was recently moved to the cloud.
We are aware of the attachment issues and the tech team will look into this soon.

So sorry for the inconvenience,

Ed

Check out some of our new motorcycle forums:
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
If you are interested, we are looking for moderators and admins to help grow these sites
Admin is offline  
post #5 of 9 (permalink) Old 06-21-2018, 07:47 AM
...
 
oldbonez's Avatar
 
Join Date: Dec 2011
Posts: 252
Bike: '14 R6
Re: Images not displayed on Build Thread

Any updates? I can't shrink my image for my avatar any smaller and have it be visible. It is below the indicated threshold for size and still won't attach...

Do you have to leave so soon? I was just about to poison the tea.
oldbonez is offline  
post #6 of 9 (permalink) Old 06-26-2018, 09:16 AM
Administrator
 
Admin's Avatar
 
Join Date: Oct 2007
Posts: 245
Images: 4
Garage
Re: Images not displayed on Build Thread

Hey there,

I looked into it and it is still not fixed at the moment.
The tech team has a list of sites that they're going through.
Once it is resolved here, we'll give you a heads up.

Sorry for the inconvenience,

Ed

Check out some of our new motorcycle forums:
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
If you are interested, we are looking for moderators and admins to help grow these sites
Admin is offline  
post #7 of 9 (permalink) Old 06-20-2019, 08:31 AM Thread Starter
Knee drags YOU!
 
Panici's Avatar
 
Join Date: Nov 2007
Location: Ontario, Canada
Posts: 1,167
Bike: '05 R6 + Vintage Yamahas
Images: 1
Re: Images not displayed on Build Thread

Hi,


Just to clarify, I am speaking about these messages.

This seems like an intentional policy decision...

Quote:
To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mods: Armor Bodies Superbike bodywork, Pirelli SBK Pro Slicks, Renthal 50mm Clipons, Bickle warmers, etc, etc...
Gear: ATGATT down to the mouthguard.

A few vintage Yamaha bikes
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Panici is offline  
post #8 of 9 (permalink) Old 06-21-2019, 07:22 AM
Administrator
 
Admin's Avatar
 
Join Date: Oct 2007
Posts: 245
Images: 4
Garage
Re: Images not displayed on Build Thread

Yes that is an intentional setting. This prevents new members from opening spam threads and seeing malicious links/images (links embedded into the images), while also encouraging them to become involved in the forums.

- JB

Check out some of our new motorcycle forums:
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
If you are interested, we are looking for moderators and admins to help grow these sites
Admin is offline  
post #9 of 9 (permalink) Old 06-21-2019, 09:23 AM Thread Starter
Knee drags YOU!
 
Panici's Avatar
 
Join Date: Nov 2007
Location: Ontario, Canada
Posts: 1,167
Bike: '05 R6 + Vintage Yamahas
Images: 1
Re: Images not displayed on Build Thread

Quote:
Originally Posted by Admin View Post
Yes that is an intentional setting. This prevents new members from opening spam threads and seeing malicious links/images (links embedded into the images), while also encouraging them to become involved in the forums.

- JB
Unfortunately it also prevents non-registered guests from seeing my images.

This means when I direct my friends and family to my thread, they are unable to see my bike and experiences. These folks aren't going to create user accounts when they don't even own motorcycles.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mods: Armor Bodies Superbike bodywork, Pirelli SBK Pro Slicks, Renthal 50mm Clipons, Bickle warmers, etc, etc...
Gear: ATGATT down to the mouthguard.

A few vintage Yamaha bikes
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Panici is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
OnTheMove's Build/Re-Build Thread: Stay Tuned! OnTheMove Bike Build Forum 26 07-03-2014 04:07 PM
My "Other" build....more so mods than build - RSV4R Doc-Ram Bike Build Forum 17 11-20-2013 12:30 AM
2002 r6 build, advice and tips for me, and build log kcscott11 Bike Build Forum 7 06-27-2013 11:24 AM
HELP: Improperly Displayed Motor Vehicle Inspection Ticket mcgrath85 General Discussions 16 08-30-2010 11:13 AM
DSLR/SLR images - no comments in thread *safe for work only* FTL83 Off Topic Talk 37 08-17-2010 06:40 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome