Lost thread - Yamaha R6 Forum: YZF-R6 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-22-2019, 05:11 PM Thread Starter
Fill it with wires!
 
ctag's Avatar
 
Join Date: Mar 2019
Posts: 25
Garage
Lost thread

Hi,

I made a thread in the Welcome area when I created my account. It shows up and I can browse to it.

Then I made a build thread for my R6, and it disappeared on me. I can't navigate to it in the forum or find it as a subscribed thread. Can anyone help me determine if I should try making the thread again or if I did something wrong? I don't want to spam the site, but would like to start cataloging the changes to my new bike.

Thanks!

Newbie with a project.
ctag is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-24-2019, 07:03 AM
I eat my R6
 
Join Date: Dec 2014
Location: Southwest Ohio
Posts: 1,189
Bike: 2008 Yamaha YZF-R6s Stock
Re: Lost thread

How recently was the thread created, and posted under what user name?

Depending on how much time went by between the time you clicked on the link and later hit submit, that post may have been lost. I'll often open an array of threads, then come back to them hours later. I've lost a number of posts that way. So I try to remember to highlight and copy to clipboard before hitting 'submit'.
Intuit is offline  
post #3 of 5 (permalink) Old 03-24-2019, 07:22 AM Thread Starter
Fill it with wires!
 
ctag's Avatar
 
Join Date: Mar 2019
Posts: 25
Garage
Re: Lost thread

Hi Intuit,

I think I made it on Thursday, as 'ctag'

That makes sense, I guess my session timed out on me.

Newbie with a project.
ctag is offline  
 
post #4 of 5 (permalink) Old 03-25-2019, 09:43 AM
Administrator
 
Admin's Avatar
 
Join Date: Oct 2007
Posts: 244
Images: 4
Garage
Re: Lost thread

Hello there,

Was it this thread?
To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.


It was in the moderation queue. I have approved it now.

Ed

Check out some of our new motorcycle forums:
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
If you are interested, we are looking for moderators and admins to help grow these sites
Admin is offline  
post #5 of 5 (permalink) Old 03-25-2019, 10:40 AM Thread Starter
Fill it with wires!
 
ctag's Avatar
 
Join Date: Mar 2019
Posts: 25
Garage
Re: Lost thread

That's it. Thank you!

Newbie with a project.
ctag is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 gauges lost power, bike died 15 minutes while riding, wont start killian Garage / Mechanical Help 5 09-06-2018 08:44 PM
Slaggin Off Thread v2.0 penfold Off Topic Talk 290 06-20-2005 09:41 PM
What happened to the "insert name here" thread NoLegs General Discussions 0 06-30-2004 09:27 AM
why was my thread erased? JL General Discussions 5 06-17-2004 01:36 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome