Yamaha R6 Forum: YZF-R6 Forums - Reply to Topic
Thread: Missing Bolt Question Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-16-2019 04:19 PM
yamahacrazy
Re: Missing Bolt Question

it would be ok left alone. most race teams take it all off anyway. and you don't have 2 of the 3 bolt holes anyway lol
07-15-2019 06:06 PM
ZachS45 Ok that makes a lot of sense thank you. Now is this something I need to order and replace right away (the cover and guide) or can it just be left for now until i get the parts. That picture is very helpful thank you.
07-15-2019 05:09 PM
yamahacrazy
Re: Missing Bolt Question

you're not missing a bolt. that's where the sprocket cover bolts to. the chain ripped a hole in your motor. I can see where that tab was welded back on. look above the shift rod, see that rough line on that cover? that's where the rest of a tab used to be. the chain snapped it all off.

here is a clean non broken setup looks like with the cover off. notice it has a chain guide in there also.


To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.
07-15-2019 04:03 PM
ZachS45 Ok so after cleaning Ive realized the chain snapped at one point and messed some stuff up but didnt break the case.You can see where it dug in. Seems like the rtv was meant to fill something that probably sprung a leak after that. Anyways heres a better pic. Need to know what the bolt missing is where the rtv is. Honestly anyone willing to explain what this is would help me.
07-15-2019 03:51 PM
ZachS45
Missing Bolt Question

Doing a coolant flush and while im at it giving my new bike a once over with the panels off. Im missing a bolt behind the coolant tank. Any idea what this is and if its important to replace. Bike has left one oil drip since ive owned it and it really seemed like it was because having taken it out in the rain it washed some of the residue up and dripped once. But if there is a leak it seems to be coming from this general area. Going to brake clean everything as well to really see whats going on as i drive it. Any help appreciated

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome