Yamaha R6 Forum: YZF-R6 Forums - Reply to Topic
Thread: Images not displayed on Build Thread Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Yamaha R6 Forum: YZF-R6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-21-2019 09:23 AM
Panici
Re: Images not displayed on Build Thread

Quote:
Originally Posted by Admin View Post
Yes that is an intentional setting. This prevents new members from opening spam threads and seeing malicious links/images (links embedded into the images), while also encouraging them to become involved in the forums.

- JB
Unfortunately it also prevents non-registered guests from seeing my images.

This means when I direct my friends and family to my thread, they are unable to see my bike and experiences. These folks aren't going to create user accounts when they don't even own motorcycles.
06-21-2019 07:22 AM
Admin
Re: Images not displayed on Build Thread

Yes that is an intentional setting. This prevents new members from opening spam threads and seeing malicious links/images (links embedded into the images), while also encouraging them to become involved in the forums.

- JB
06-20-2019 08:31 AM
Panici
Re: Images not displayed on Build Thread

Hi,


Just to clarify, I am speaking about these messages.

This seems like an intentional policy decision...

Quote:
To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.
06-26-2018 09:16 AM
Admin
Re: Images not displayed on Build Thread

Hey there,

I looked into it and it is still not fixed at the moment.
The tech team has a list of sites that they're going through.
Once it is resolved here, we'll give you a heads up.

Sorry for the inconvenience,

Ed
06-21-2018 07:47 AM
oldbonez
Re: Images not displayed on Build Thread

Any updates? I can't shrink my image for my avatar any smaller and have it be visible. It is below the indicated threshold for size and still won't attach...
06-13-2018 01:03 PM
Admin
Re: Images not displayed on Build Thread

Hey there,

The site was recently moved to the cloud.
We are aware of the attachment issues and the tech team will look into this soon.

So sorry for the inconvenience,

Ed
06-13-2018 10:39 AM
demachina
Re: Images not displayed on Build Thread

Yes, I am not able to attach jpeg's.
Tried "manage attachements" or drag and drop.

Also tried reducing size of images, no luck.

d
06-11-2018 08:55 PM
yamahacrazy
Re: Images not displayed on Build Thread

hold on there man. the forum seems to have several big issues going on at the moment.
I can't upload attachments, I get an error when doing a search, now you can't see pics in threads. and others have mentioned they can't see pics either.
yeah, something is broken big time...
06-05-2018 10:37 AM
Panici
Images not displayed on Build Thread

Hey guys,


I noticed that all the (externally hosted) images on my Build Thread aren't showing up for my friends/family. Instead, this message repeats:
"To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts."


I could understand not allowing unregistered guests to view forum server hosted photos (bandwidth use), but I don't see the advantage of blocking externally hosted pictures.

Is there any way you (Mods) would consider changing this policy?
Otherwise I will need to move my build thread to another forum without this restriction, which would be a shame, as I've called R6-Forum my home since 2007.


Jeff got back to me regarding the issue, and said it was in the Moderators hands. He suggested I post in this support section.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome