Yamaha R6 Forum: YZF-R6 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hey... im new to this forum and have a few questions to start off... i purchased a 01 R6 for 1200 bucks 2 weeks ago. it was missing all the fairings and seats etc... i now have a replacement undertail assembly as well as the rear seats and fairing. i got the turn signals front and rear and found that there is no wiring harness to run under the crossmember to the rear lights. im pretty sure there are 2 harnesses... one for the tail light and one for the turn signals. the tail light is a triangle shape plug with three prongs and the turn signal plug has 4 prongs and is rectangular in shape... my question is what the heck do these two wiring harnesses look like. im starting from scratch with nothing to go on and am not sure if there is a relay or switch in line from the plug to the lights. I tried to hard wire the lights without success and want to find the oem harness.. any help with this would be greatly appreciated. would love to see some pics if possible.
THanks a bunch!
Ryz
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #2 ·
so i figured out what im up against... i have a 2000 rear tail section and a 2001 wiring harness... im going to have to hard wire the lights...:mad:
 

·
Slow in, fast out.
Joined
·
102 Posts
Hey man, I'm having the same problem. I have a '99 and cant seem to locate the "triangle" connector to fit the '01 lights I just bought. Could you send pictures (I understand if not, as you would have to take stuff off again) of where it is/which wires you connected? I bought my bike for $1000 so a lot of it has problems similar to yours. In my case, i have a red, yellow, and black trio of wires from the tail light and then two green ones...BUT there are 6 wires coming from the bundle of wires...which ones connect to what?
 
1 - 4 of 4 Posts
Top