Yamaha R6 Forum: YZF-R6 Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I noticed when accelerating hard, it feels almost exactly like the chain is skipping a tooth or two. It just feels like a little stutter every so often which happens in any gear and only between 12k and redline when it's really putting down the hp. Any ideas? Thanks.
 

·
Registered
Joined
·
5 Posts
I had a similar issue with my 2020 R6 and it turned out to be that the clutch adjustment was too tight so under hard acceleration, the RPMs would fly away and I would have to back off. Any chance that you adjusted the clutch lever and didnt leave enough play in it?
 

·
Registered
Joined
·
3,032 Posts
sorry to tell you but you have the dredded 02 transmission slipping of 2nd gear. the dogs get rounded off and momentarily disengage. it was a known problem Yamaha corrected on the 2003. they added 2 more dogs on the gears.
good news is you can swap the transmission internals out for the 2003 (aka 2nd gen) R6 with no modifications.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
sorry to tell you but you have the dredded 02 transmission slipping of 2nd gear. the dogs get rounded off and momentarily disengage. it was a known problem Yamaha corrected on the 2003. they added 2 more dogs on the gears.
good news is you can swap the transmission internals out for the 2003 (aka 2nd gen) R6 with no modifications.
It happens in every gear not just 2nd
 
1 - 7 of 7 Posts
Top