Yamaha R6 Forum: YZF-R6 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi,
my bike won't start anymore. It's an R6 2003.
I already checked the fuses and switches.
Theres also enough fuel and the fuel pump is working.
The spark plugs are new, and there is spark, which I tested on the frame.
Out of the exaust there's coming unburnt fuel fumes, so I think she's getting fuel.
I took out the spark plugs and cleaned them, because they were drenched in gas.
After that I screwed them back in and ran the DIAG mode to test the ignition coil.
From Cylinder #3 i got a very loud backfire, but then nothing happens.
I tried to start the bike another time, but it won't start.
It turns and turns, but doesn't start.
I jumped the battery with my car and tried to push start too, but without luck.
Start spray (do you call it like this? ) didn't help either.
P.S.: I'm from germany, so my english isn't very good. :yuk:
 

·
Parts Pimp
Joined
·
26,470 Posts
Hi,
my bike won't start anymore. It's an R6 2003.
I already checked the fuses and switches.
Theres also enough fuel and the fuel pump is working.
The spark plugs are new, and there is spark, which I tested on the frame.
Out of the exaust there's coming unburnt fuel fumes, so I think she's getting fuel.
I took out the spark plugs and cleaned them, because they were drenched in gas.
After that I screwed them back in and ran the DIAG mode to test the ignition coil.
From Cylinder #3 i got a very loud backfire, but then nothing happens.
I tried to start the bike another time, but it won't start.
It turns and turns, but doesn't start.
I jumped the battery with my car and tried to push start too, but without luck.
Start spray (do you call it like this? ) didn't help either.
P.S.: I'm from germany, so my english isn't very good. :yuk:
Your English is better than many americans on the site. LOL

I hope you can get some help from other members regarding your issue.

I would say that it seems like a compression test would be a good idea at this point.

How many miles/km's on the motor?
 

·
Registered
Joined
·
501 Posts
I with compression being low or gone, I would have that checked or perhaps you are getting too much fuel maybe flooding it.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Your English is better than many americans on the site. LOL

I hope you can get some help from other members regarding your issue.

I would say that it seems like a compression test would be a good idea at this point.

How many miles/km's on the motor?
Thanks so far. :)

30000km = 18000 miles.

Compression test? Hmm have to ask a friend of mine, if he got a compression tester.


Today I held my hand above the intake socket in the airfilter assembly and I think that she's blowing air, instead of sucking.
Isn't that the wrong way? :lmao
 

·
CCS #164
Joined
·
404 Posts
anything strange happen on the last ride before it wouldnt start? any noises or knocks?

from your last post it sounds like you busted some valves or something
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
@moto:
No strange noises etc.

BUT the last day, when she was running I had to start her cold 3 times for just 10 seconds, because I had to move her to another position on street. (it was a hill, so I couldn't simply push her up)
Maybe because of this there was to much fuel on the spark plugs...
 
1 - 6 of 6 Posts
Top