Yamaha R6 Forum: YZF-R6 Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I bought a R6 and can't seem to get it into neutral when its running. Shifts easy into it when off but when on it skips right over to second.

Any help would be great.

and yes I did use the search button and found nothing useful.

Thanks.
 

·
I said biiiiiiiitch.....
Joined
·
528 Posts
There are a few things that can help:

1) Is it due for an oil change? I find bikes always shift better with fresh oil and start to stick/jump when the oil is getting old.

2) Try rolling the bike forward or backward a few inches. This sometimes helps.

3) Instead of using only your foot, do this instead: Put the bike in first. Put pressure on the shift lever toward neutral, but not enough to get it to change gears. While holding that constant pressure on the shift lever, blip the throttle. The shift lever should jump into neutral. This is the way I find neutral every time, and it works much better than trying to find it with your foot alone.
 

·
Registered
Joined
·
28 Posts
2) Try rolling the bike forward or backward a few inches. This sometimes helps.
I always did this with my 250, it can work wonders. On a side note, when I go to start my bike after letting it sit overnight it takes a decent bit more force to get out of first, and it always jumps straight to second. It only doesn't it once and only when it sits overnight; she's fine after 4-5 hours. Also the Tranny on my bike Only has about 1000 miles on it (replaced cause of a recalled part). Anyone know what could be causing that?
 
1 - 4 of 4 Posts
Top