Yamaha R6 Forum: YZF-R6 Forums banner
1 - 4 of 4 Posts

·
I eat my R6.
Joined
·
54 Posts
Discussion Starter · #1 ·
Ok guys so I buy fix and sell wrecked bikes. When I got this one home it started and ran but wouldn't stay idling so I figured it just needed ran hard to get all the junk out of it. But after pulling the head off and everything checking out it still ain't idle properly. I've checked the plugs, the ignition coils and I'm just to the point where I want another opinion. I don't know if it's aftermarket exhaust but I'm assuming it is since it doesn't have an exup but the exup control box is still hooked up. So all it has is a catalytic converter and a short echo tip on it. Thanks for the help guys.
 

Attachments

·
UR B-hind Da 8 Ball
Joined
·
6,581 Posts
Your welcome for nothing. Your first post didn't really contain much info to help you with, but I do have a question....

How did you not find a bent valve when you had the head off, in the first place? How did you go about "checking out" everything?

Sorry it ended up the way it did.....
 

·
I eat my R6.
Joined
·
54 Posts
Discussion Starter · #4 ·
The motor was out only while I was painting the frame and fairings and on a drunken night in the shop with a couple friends and the buyer of the bike(brother-in-law) they decided they wanted to pull the head off to check wear on the cylinders and such. So there wasn't a lot of checking things out rather than just pulling it apart for the hell of it.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top