Yamaha R6 Forum: YZF-R6 Forums banner

1 - 6 of 6 Posts

·
Nut up or shut up
Joined
·
5 Posts
Discussion Starter · #1 ·
Just bought an 07 R6 a couple days ago. It has a full Yoshimura R55 exhaust, and powercomander on it. Since its a new toy ive been messing around with it and i took the baffle out of the R55 can. :nocontrol Right after i did that i had problems getting it started, then once it warmed up (125 degrees) i gave it a little rev and it died. :( I had a harder time getting it started again but it ran fine once it did start back up. Anyone have any idea as to why its starting rough and stalling on me? Only thing i could think of would be not enough back pressure, or maybe battery.

Btw, this isnt my first bike, just my first real bike (team yamaha!)
 

·
Nut up or shut up
Joined
·
5 Posts
Discussion Starter · #3 ·
Will unplugging it reset my PC? Im pretty sure it has a custom tune on it. Previous owner had it dyno tuned
 

·
Registered
Joined
·
199 Posts
No, the only way to get rid of the map or change it is to use a computer to write over the one that is already on there.
 

·
Registered
Joined
·
5 Posts
could also be something to do with the tps. my race bike is doing the same thing with the yec ecu. may have been something going out of step. hopefully some answers pop up here for you!
 

·
Nut up or shut up
Joined
·
5 Posts
Discussion Starter · #6 ·
Alright ill have to trying unplugging my PowerComander when i get home from work and see if that is the cause. It only started happening after i took the baffle out. Then again i havent really started it up that many times either. Its 17 degrees and snow where im at...
 
1 - 6 of 6 Posts
Top