Yamaha R6 Forum: YZF-R6 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hello! I’m having issues with my 2009 R6, it turned on like usual today, after 5 minutes of being on I hit the kill switch, and I didn’t turn off the ignition, let it sit for about 10 minutes, went to start it but it just clicks, it goes for about 2 clicks trying to start then gets slower and weaker, while trying to start the dash completely turns off, I let go of the start button, and it resets like I just turned the key. Haven’t done any work to the bike in a few days but everything’s been working, I don’t let it sit for more than a day usually. Reading between the positive and negative points on the battery says 12.4V. Even heard a buzzing sound from the back when trying to start once.
 

·
YZFR6... ooodles of HP
Joined
·
1,054 Posts
Starter relay and ot battery voltage drops during crank because it's done.
 

·
Registered
Joined
·
3,006 Posts
you killed the battery. if you have done this more than 2 or 3 times it's probably going to need replaced. they don't like to be discharged like that too many times. do yourself a favor and shell out the money for a AGM GS battery. it's a subsidiary of Yuasa. only use a tender periodically not all the time. it will last 10 years. yamaha uses their high performance AGM battery stock. Motorcycle and Powersports Batteries Archives - GS
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
If this helps here’s a video of it, the shocking sound just happened for that first time
 

·
YZFR6... ooodles of HP
Joined
·
1,054 Posts
Yep that battery is toast.
 
  • Like
Reactions: yamahacrazy

·
Registered
Joined
·
17 Posts
Discussion Starter #6
Yep that battery is toast.
Alright, taking it to autozone to check it, n see what they got, I’m looking for what’ll get it running again for now, then soon I’ll get a better model, any highly available recommendations?
 
1 - 6 of 6 Posts
Top