Yamaha R6 Forum: YZF-R6 Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hello guys

I was wondering if anyone have had this issue on other R6s?
I was riding my bike today and about 10K rmps every time in second gear or first gear they rear tire feels like it skips then catches. The tires are almost brand new set of Shinkos . I don't think its the clutch because it doesn't rev crazy when it happens, just for a quick second and then it keeps going, feels like the rear tire loses traction for a sec kinda scary really but maybe this is normal. I also tried this on different roads also,still does it though. Any ideas?

Thanks guys

The bike is an 2000 R6 18K miles, brand new plugs, new oil/filter, K and N air filter, Two brother exhaust
 

·
Living life the Right way
Joined
·
23 Posts
Does the bike sqirm a bit when it happens? Is the clutch original? How almost brand new are the tires? I'm willing to bet that your clutch is slipping unless your tires have less than 50 miles on them. Even then I'm skeptical lol
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #4 ·
Does the bike sqirm a bit when it happens? Is the clutch original? How almost brand new are the tires? I'm willing to bet that your clutch is slipping unless your tires have less than 50 miles on them. Even then I'm skeptical lol
I cant tell you how old the clutch is, I bought the bike last Monday and I did all the maintenance on the bike. The guy I bought it from only had it for 6 months and his wife wanted him to sell it. Im guessing from the original owner. The tires look almost brand new i can still see the red lines on the sides. If the clutch as slipping wouldn't it rev to redline and not go anywhere? Im brand new to sport bike to be honest. I need a new chain bad im almost adjusted all the way to the last line on the rear swing arm to get the chain tight.
 

·
Reads the rulez
Joined
·
2,255 Posts
Probably the 2bro's exhaust, bike is making too much powa for that rear tire.
 

·
Living life the Right way
Joined
·
23 Posts
A clutch could slip a little bit and only cause the rpms to raise a bit. The more worn the clutch is, the higher the rpms will be. (The easier the clutch will slip) if it's only slipping in a situation like that, I wouldnt worry about it. If it's slipping when you nail it in 6th, then might be time to look for a new clutch. Hope this helps
 

·
Registered
Joined
·
58 Posts
are you sure it happens in 1st and 2nd? it sounds like the problem I had. the first gen R6's are known for losing 2nd gear. when I twisted the throttle hard, regardless of rpm, it would slip and then catch. if it's happening in 1st, I doubt this is your problem, but I can't see you being able to make the tire slip that easily. I had mine fixed and it cost well over $1000 for parts and labour.
 

·
Stunt Rider
Joined
·
7,982 Posts
Try granny shifting.
 

·
Official Noob Greeter
Joined
·
55,856 Posts
2nd gear is going out. Sorry.
 
1 - 13 of 13 Posts
Top