Yamaha R6 Forum: YZF-R6 Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
308 Posts
Discussion Starter #1
So i took my bike out a few times this week and i notice that every time i close the throttle the engine doesn't return to the idle speed, which i have it dialed at 1200 rpm, but it goes way down to like 600-700ish rpm for a like half a second than returns back to 1200 rpm. It does it almost everytime when the engine is reving past 5000 rpm when i close the throttle for a stop.

Almost feels like it wants to stall out. What do u guys think the problem is?

I just installed new spark plugs and and cleaned and recharged the K and N filter but that didn't do anything. Carb maybe?

Ordered a new ape cam chain tensioner to see if maybe that is the problem because it is clunking at idle.

Any help is appreciated.
 

·
Banned
Joined
·
7,347 Posts
1200 is too low of an idle even for a injected bike. at the min it should be 1250. but that's with a stock pipe. aftermarket pipes have less back pressure and you have to bump the throttle up. I keep mine right around 1400-1500.

and adjust it after you get it up to full temp.

then lube your throttle and throttle cable. if that doesn't fix it then I'd look into having the carbs synchronized and over all adjusted and cleaned.
 

·
Registered
Joined
·
308 Posts
Discussion Starter #8
1200 is too low of an idle even for a injected bike. at the min it should be 1250. but that's with a stock pipe. aftermarket pipes have less back pressure and you have to bump the throttle up. I keep mine right around 1400-1500.

and adjust it after you get it up to full temp.

then lube your throttle and throttle cable. if that doesn't fix it then I'd look into having the carbs synchronized and over all adjusted and cleaned.
sup man, didn't know u were on this forum.

The bike runs great its just that idle problem. So i have stage 1 jet kit after exhaust and after market filter... keep the idle around 1400-1500? alright.. will do.
 

·
Registered
Joined
·
308 Posts
Discussion Starter #9
i think i found the problem. the floats might be gummed up. everytime i shake the bike or shift it in a different positon fast, or move the bike then hit the brakes hard, the idle kinda drops alittle. Floats?
 

·
Banned
Joined
·
7,347 Posts
I'd say that's a def possibility.
If you had a injected bike I would say you need to synchronize the throttle bodies.

you also can adjust the carbs sychronization too.

I hate to be rude but do I know you? god that sounds so rude...
 

·
She wants me to twist it!
Joined
·
882 Posts
My idle is below 1000. Bike runs fine just like it quiet at stop lights. Should I turn the idle up?

Sorry not trying to jack the thread just figured id get a question asked while on the subject. Mine sometimes idles really high like around 2 or 3 and I have to give it a quick light twist of the throttle and it will usually go down to where I have it set.
 

·
Registered
Joined
·
308 Posts
Discussion Starter #12
I'd say that's a def possibility.
If you had a injected bike I would say you need to synchronize the throttle bodies.

you also can adjust the carbs sychronization too.

I hate to be rude but do I know you? god that sounds so rude...
lmao! no u don't know me dude but i see u post on sportsbike.net as serpent something, and u know how that forum is with all those hard heads.. Or do i got the wrong person..?
 
1 - 14 of 14 Posts
Top