Yamaha R6 Forum: YZF-R6 Forums banner
1 - 20 of 20 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 · (Edited)
Bike just went over 14,000 miles. Had the bike fully serviced and the valves adjusted about 2 weeks ago. Rode fine until I started the bike up this morning. Revved up normally to warm up, but sputtered and died soon after. Bike starts back up but sounds like its not funning on all cylinders and dies when I give it gas. Carbs were cleaned out about 3 months ago. No clue. Any help?
 

·
Registered
Joined
·
2,028 Posts
well after much careful consideration, ive come to the conclusion that there is only one possible solution...







you cannot be DopeLikeMe...
 

·
Premium Member
Joined
·
12,093 Posts
Last time this happened to me, I was out of gas.


on a more serious note, if you think it's not running on all cylinders, let the bike run for a bit and spray water on each one of the header pipes. If one is not hot, it's a dead cylinder. Go from there.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #4 ·
Lmao. At the moment no, but any help would be greatly appreciated. Just don't knbow where to start. Clean carbs again? Possibly failed coils? Replace spark plugs? Questions Iv'ed asked myself but have my doubts about it since it ran fine for a couple of weeks after service.
 

·
Registered
Joined
·
2,028 Posts
i meant to give an actual answer ^^ but forgot..

anyways do the spray test as he said ,
does it sputter and stay alive if you give a little gas, or just sputter out and die?

im thinking carbs ...

but yes if you got her apart might as well check your resistances on each ignition coil and maby pull the plugs and give them a look over. maby one just went bad..
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #6 ·
Last time this happened to me, I was out of gas.


on a more serious note, if you think it's not running on all cylinders, let the bike run for a bit and spray water on each one of the header pipes. If one is not hot, it's a dead cylinder. Go from there.
Haha. First thing I checked. Filled up the day before. My sister in law did mention that after parking the bike the last few times in the garaged it smelled like propane?
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #7 ·
i meant to give an actual answer ^^ but forgot..

anyways do the spray test as he said ,
does it sputter and stay alive if you give a little gas, or just sputter out and die?

im thinking carbs ...
Sputters and dies the more I give it gas. Carbs again you think? I'll try the water test as soon I can.
 

·
Registered
Joined
·
2,028 Posts
well if it was just some random shop then yes, maby some gunk got loose they didnt clean out, took a week to dislodge and clog... or maby they just were not synced properly.
I say carbs because thats what i would think first with your symptom, but there are a lot of possibilities.
What color is the smoke coming from the exhaust when you start her up
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #15 · (Edited)
well if it was just some random shop then yes, maby some gunk got loose they didnt clean out, took a week to dislodge and clog... or maby they just were not synced properly.
I say carbs because thats what i would think first with your symptom, but there are a lot of possibilities.
What color is the smoke coming from the exhaust when you start her up
Brought my bike to this shop a few times. First was to clean and sync carbs and second was for a tune up and oil change and some body mods. Did a good job on both and felt that they were on the up and up. Never know though. I Did notice quite a lot of white smoke yesterday but I just chalked it up from being a cold morning start. Today I didn't notice it. Started to die out after I lowered the choke when it high revved. No smoke at start up at the moment.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #16 ·
Just wanted to update. Had the bike taken to a shop and found out my fuel pump gave out. A week of sun and imma miss out. :-/
 

·
Parts Pimp
Joined
·
26,470 Posts
Just wanted to update. Had the bike taken to a shop and found out my fuel pump gave out. A week of sun and imma miss out. :-/
WEAK!

I can't believe the fuel pimp crapped out on you. I've never heard of a 1st gen fuel pimp dying. They barely even run. What's it produce, maybe 2-4 PSI? Sorry to hear you are gonna miss out man. At least its not freezing by you!
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #18 ·
Lol Extremely weak. 3psi I believe. Said it wasn't giving any pressure at all... Ahhhhh well. What are you gonna do, haha. Stay warm out there man.
 
1 - 20 of 20 Posts
Top