Yamaha R6 Forum: YZF-R6 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
328 Posts
Discussion Starter #1
Took my R6 out today and it seemed like when I wasn't on the gas it backfired a little. Maybe it's because I would get it up to about 8k rpm and then just let off the gas to let the bike slow itself down a bit. I was just wondering if that was normal? Seems like maybe valves (I don't know anything about bikesbut Ive "heard" of it, ya know)

Anyways I have 2 real questions:

What temp is the bike supposed to run at when it's fully warmed up.

Both of my headlights are on all the time. When I turn the brights on it switches to brights though. Is it supposed to be 2 on all the time, or was that perhaps a mod done? Thanks.
 

·
Registered
Joined
·
2,472 Posts
normal temp range is anywhere from 170 to 225ish, depends on how fast your going. Stock, your left side is on all the time, your right side comes on when you put on the brights. If its not like that, its been modded. Also, the backfiring when you let off the gas is normal. It isn't valves, its a lean pop. Do a search and you can get all the details.
 

·
Registered
Joined
·
328 Posts
Discussion Starter #4
Hey thanks a ton man. That answered all of my questions. I guess it's just louder to me cause of the Full D&D exhaust that's on it.
 

·
Registered
Joined
·
232 Posts
I thought they didnt change the headlight thing till '03. In fact I'm pretty sure. I have an '00 and both of mine stay on all the time. Pretty sure yours hasnt been modded
 
1 - 6 of 6 Posts
Top