Yamaha R6 Forum: YZF-R6 Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I dropped my 03 r6 the other night - I forgot the disc lock was on :dunce: and it dropped in first gear and then shut off. Took the lock off and fired it back up and was on my way. Later on that night I noticed the engine light came up, and then went away. Ever since then the bike has been stalling when deaccelerating, when giving gas the power cuts in and out sort of like there is a pinched gas line. Once stalled it needs to sit for a minute or two then it starts back up and will happen again in a couple of blocks.

Before the drop everything was fine, I have sliders on my bike so it absorbed all of the potential damage. Any ideas on what it could be?
 

·
My R6 has returned!!
Joined
·
1,930 Posts
sounds like you're not getting fuel pumping, maybe a kink in a line or something and perhaps this is why you have to wait a while to start up again, time to get fuel into the lines.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
checked all the fuel lines - no kinks at all - started it up after leaving it in the garage for 2 days, at 144 degrees F the check engine light comes up and stays lit, then it stalled on me at 158 degrees and then error code 46 came up on the gauge. Couldnt find out what this meant. Acouple more times starting it and letting it run the light went off. Any thoughts?
 

·
Registered
Joined
·
998 Posts


That doesn't maen it's the problem. Reset it and see if it pops up again. If it's an 03 and if the battery is old then it's worth a shot.
 
1 - 5 of 5 Posts
Top