Yamaha R6 Forum: YZF-R6 Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi my name is Charlie I am new to this site and need some HELP. I have a 2008 R6s engine in my quad, it has a few issues. 1st issue when you accelerate of idle and at the beginning of each gear the engine dies then takes off and runs fine to the top of that gear, and does that in each gear. 2nd issue, I was going through the dunes and lugging the engine and it got to 214 degrees and it died (my fault for lugging it) it would crank over fine but not start, it sat for about 45 minitues then started and ran fine the rest of the trip. (I didn't lug it any more so it never got hot again) So my question is, could it be the computer or possibly the lean-angle switch? The bike has the complete wiring harness from the same bike the engine came out of, less the blinkers. Please HELP! THANKS CHARLIE
 

·
iRun
Joined
·
33,317 Posts
Well, it might seem like it's about to die because the R6 has ZERO low-end power.. and the bike shouldn't turn off from overheating until ~235 IIRC so I dunno what to tell you on that one.

The lean angle is easy to disable (check the stunt section).
 

·
Official Noob Greeter
Joined
·
55,856 Posts
I doubt its the lean angle sensor, especially in a quad, but its pretty simple to disable...

The bike should go above 240 before it shuts off. I have had mine up to 245 at the track on a 115* day so I dont think that is your issue either.

I suspect your off idle issue has to do with the tuning of the engine, as it was originally designed to have ram air and an air box and such, which I would bet you have removed. You will probably need a custom tune to alleviate this problem.

I am skeptical of that the temp issue is causing you a problem because these bikes regularly go past 214*.... Do you have a short somewhere? Is your ecu getting hot?
 

·
Parts Pimp
Joined
·
26,470 Posts
I doubt its the lean angle sensor, especially in a quad, but its pretty simple to disable...

The bike should go above 240 before it shuts off. I have had mine up to 245 at the track on a 115* day so I dont think that is your issue either.

I suspect your off idle issue has to do with the tuning of the engine, as it was originally designed to have ram air and an air box and such, which I would bet you have removed. You will probably need a custom tune to alleviate this problem.

I am skeptical of that the temp issue is causing you a problem because these bikes regularly go past 214*.... Do you have a short somewhere? Is your ecu getting hot?
It's gotta be the tune. I just got an email from the OP with pics. Uploading to photobucket now. It's sick. Standby..












 

·
iRun
Joined
·
33,317 Posts
:eek5 That's bitchin! I bet the custom work was pretty expensive...
 

·
Parts Pimp
Joined
·
26,470 Posts
Yeah, this quad is insane. I had no clue it was going to be so damn nice. Everything is done so nicely and right on it. I been emailing the OP. I don't know if he knows how to get back into this thread. He isn't good with computers and it took a few times to get the pics over email.

Anyway, I told him he's gonna need a power commander and a custom tune. If anyone has an 08 R6s map for no airbox with a full exhaust lemme know and I'll get it over to the guy so maybe he can have some better luck.

Man, with those anniversary/LE edition graphics it looks so nice!!
 

·
Official Noob Greeter
Joined
·
55,856 Posts
Yeah, this quad is insane. I had no clue it was going to be so damn nice. Everything is done so nicely and right on it. I been emailing the OP. I don't know if he knows how to get back into this thread. He isn't good with computers and it took a few times to get the pics over email.

Anyway, I told him he's gonna need a power commander and a custom tune. If anyone has an 08 R6s map for no airbox with a full exhaust lemme know and I'll get it over to the guy so maybe he can have some better luck.

Man, with those anniversary/LE edition graphics it looks so nice!!
Um....how about you attach the pics for those of us without blocking software fcuking us over...:laugh
 

·
Parts Pimp
Joined
·
26,470 Posts
Um....how about you attach the pics for those of us without blocking software fcuking us over...:laugh
Awe man...

I would but a long time ago, I was attaching pics and other pics I had attached previously were disappearing from other threads.. It was completely unexplainable, so i don't wanna mess with it again cause it sucked redoing all the images in my thread in my sig..
 

·
Premium Member
Joined
·
20,431 Posts
That thing is bad! That has to rip it up out in the sand dunes.
 

·
Official Noob Greeter
Joined
·
55,856 Posts
Awe man...

I would but a long time ago, I was attaching pics and other pics I had attached previously were disappearing from other threads.. It was completely unexplainable, so i don't wanna mess with it again cause it sucked redoing all the images in my thread in my sig..
KILLING ME HERE, BRO....Killing me.
 

·
Official Noob Greeter
Joined
·
55,856 Posts
That is a sick quad....(Iphone ftw) and from the look of it, it has to be the tune. He needs to have it mapped on a dyno with a PC, or get the autotune and PC5. Either way, it wont run correctly until he does.
 

·
I can ban you
Joined
·
33,575 Posts
lets see... attached for teh pplz that are blockzed
 

Attachments

·
Official Noob Greeter
Joined
·
55,856 Posts
Sick Quad but there is not a pc5 for the r6s only the pcIII r6s doesn't have o2 censor
True....sometimes I forget that having the r6r. You can put an 02 sensor bung in, but you have to customize the tune using a wideband and then mess with it on the PC3. There are probably options out there, but that would likely be the cheapest, unless you could source a YEC kit ecu for that thing, then you dont need the PC crap.
 

·
Parts Pimp
Joined
·
26,470 Posts
That is a sick quad....(Iphone ftw) and from the look of it, it has to be the tune. He needs to have it mapped on a dyno with a PC, or get the autotune and PC5. Either way, it wont run correctly until he does.
This was my initial thought, but the guy took like a really long time to be able to email the pics.. There's no way he is gonna be able to run the autotune or dynojet software!!

Sick Quad but there is not a pc5 for the r6s only the pcIII r6s doesn't have o2 censor
And this eliminates my 1st thought anyway!!
 

·
Registered
Joined
·
55 Posts
the yec is way to expensive for me best bet would be to get a map from one of the guys putting these engines in a race car
 

·
Official Noob Greeter
Joined
·
55,856 Posts
the yec is way to expensive for me best bet would be to get a map from one of the guys putting these engines in a race car
Yeah, that is a good idea too, however a YEC ecu is what $400 used and a PC is $200 used.... The YEC is more tuneable. I have the Kawi KIT ecu for my 636, and the PC3 and I can tell you without a doubt, the KIT ecu is the better option.
 
1 - 20 of 20 Posts
Top