Yamaha R6 Forum: YZF-R6 Forums banner
1 - 9 of 9 Posts

·
Drop a gear and disappear
Joined
·
112 Posts
Discussion Starter · #1 ·
My 09 R6 has started to make a weird noise, which gets worse when i get on the throttle. It almost sounds like a belt of some sort or something.

Youtube link: https://www.youtube.com/watch?v=7CSN_iOpnkQ

I've had the bike out for about a month and half now on the road, with an oil change and 1,000 miles so far this season without a single problem and all of the sudden she started making that noise.

Its coming from on the brake side, down by the oil level dipstick or where you fill the oil/right in front of that.

The oil levels are fine... stumped here...



Also, may or may not be related, but on my way home just a few minutes ago I noticed my speedo was off by what seems to be quite a bit (12-15+ mph off). My chain and sprockets are stock and it was fine this morning when I rode in, I was rolling at what should have been 10 mph and it was reading 26 mph...

Any input is appreciated, thanks

:cuss:cuss:cuss

frustrating day.
 

·
Drop a gear and disappear
Joined
·
112 Posts
Discussion Starter · #4 ·
Is it that crackling sound?
It's the whining "zzeeeee" sound thats higher pitched. You can listen and distinguish it from the exhaust's deeper pitch.

Cam chain tensioner?

Mine made about that sound and I replaced the cam chain tensioner with a manual one and it has been fine ever since.
I'll go give that a look thanks!
 

·
Drop a gear and disappear
Joined
·
112 Posts
Discussion Starter · #6 ·
Took it to the dealer to let them have a listen. He says there is definitely a "sound" but it's not a "noise" and then explained the difference between them. Pretty much a sound is not a problem, a noise is. It doesn't feel or sound right when i'm riding on it though. I mentioned possibility of Cam Chain Tensioner or the clutch slipping. He said more likely the clutch slipping and to go about 30 mph, put it in 6th and WOT. So i did that and it feels pretty damn weak compared to normal (takes quite a few seconds to even speed up), unless its just me. Thoughts?
 

·
I eat what my R6 cooks!
Joined
·
2,489 Posts
Took it to the dealer to let them have a listen. He says there is definitely a "sound" but it's not a "noise" and then explained the difference between them. Pretty much a sound is not a problem, a noise is. It doesn't feel or sound right when i'm riding on it though. I mentioned possibility of Cam Chain Tensioner or the clutch slipping. He said more likely the clutch slipping and to go about 30 mph, put it in 6th and WOT. So i did that and it feels pretty damn weak compared to normal (takes quite a few seconds to even speed up), unless its just me. Thoughts?
The "whine" noise sounds pretty similar to what mine makes. It has done it for the last 25k miles and hasn't been an issue. What I was referring to in the first video was the clicking/chattering sound.

As for going WOT in 6th at 30mph, it is going to feel like a turd. If the clutch was slipping, you would know it when you twist the throttle. Your RPMs would keep increasing, but your speed wouldn't be increasing nearly as fast. Another way you could test is go about 45 in 6th, grab the clutch, open the throttle all the way, and dump the clutch. The bike won't have enough power to wheelie in 6th gear, so don't be worried about that. If the RPMs basically go right back down to where they should, your clutch is fine. If they slowly go back down, the clutch is toast or it needs adjusted. The speed and rpm should increase/decrease linearly. For example, if you do 40mpg in 6th gear at 4k rpms, you should be doing roughly 50 at 5k, 60 at 6k, and so on.

How many miles does your bike have on it?

As for the excessive speed reading, i don't know what to say on that
 

·
Drop a gear and disappear
Joined
·
112 Posts
Discussion Starter · #8 ·
The "whine" noise sounds pretty similar to what mine makes. It has done it for the last 25k miles and hasn't been an issue. What I was referring to in the first video was the clicking/chattering sound.

As for going WOT in 6th at 30mph, it is going to feel like a turd. If the clutch was slipping, you would know it when you twist the throttle. Your RPMs would keep increasing, but your speed wouldn't be increasing nearly as fast. Another way you could test is go about 45 in 6th, grab the clutch, open the throttle all the way, and dump the clutch. The bike won't have enough power to wheelie in 6th gear, so don't be worried about that. If the RPMs basically go right back down to where they should, your clutch is fine. If they slowly go back down, the clutch is toast or it needs adjusted. The speed and rpm should increase/decrease linearly. For example, if you do 40mpg in 6th gear at 4k rpms, you should be doing roughly 50 at 5k, 60 at 6k, and so on.

How many miles does your bike have on it?

As for the excessive speed reading, i don't know what to say on that
Great info there, thanks ! 13,470 on the mileage. It's in phenomenal shape, I don't beat on it by any means. Clutch up every once in a while but other than that I'm always relatively easy on her.

I do hear the clicking now ... I'll have to have that looked into as well. The whine is pretty loud, and the engine sounds like it is working much harder than it was normally. I've never heard this whine. The r6 has another whiny sound with the stock setup but ever since I put the exhaust system on it i haven't heard it whine, now all of the sudden this is a pretty loud whine so that's why I'm concerned. Got a mechanic looking at it on Wednesday. Gonna have them check the cam chain tensioner out and the clutch to see if either needs replacing.

Will post updates, thanks
 

·
I eat what my R6 cooks!
Joined
·
2,489 Posts
Great info there, thanks ! 13,470 on the mileage. It's in phenomenal shape, I don't beat on it by any means. Clutch up every once in a while but other than that I'm always relatively easy on her.

I do hear the clicking now ... I'll have to have that looked into as well. The whine is pretty loud, and the engine sounds like it is working much harder than it was normally. I've never heard this whine. The r6 has another whiny sound with the stock setup but ever since I put the exhaust system on it i haven't heard it whine, now all of the sudden this is a pretty loud whine so that's why I'm concerned. Got a mechanic looking at it on Wednesday. Gonna have them check the cam chain tensioner out and the clutch to see if either needs replacing.

Will post updates, thanks
At 13.5k miles, your clutch should be fine unless it was adjusted wrong or you REALLY ride the shit out of it. I know mine has almost 25k on it and I clutch it up more that I like to admit. That is in addition to burnouts and having a passenger on there from time to time. Having another person and my fat ass on there at the same time means the clutch has to do a fair bit of work:lmao. Even so, mine still looks brand new after the 25k miles. If the clutch is adjusted right and the rider doesn't ride the clutch, the bike normally gets crashed before the clutch wears out. The longest I have heard of one lasting is ThirdGenLXI on here has about 275k miles on the factory clutch in his honda f4i. I personally think he must push the bike to about coasting speed and then just drop the clutch to get that kind of life.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top