Yamaha R6 Forum: YZF-R6 Forums banner

1 - 20 of 25 Posts

·
Registered
Joined
·
137 Posts
Discussion Starter · #1 ·
i just picked up my bike the other day its a 2003 r6 with 15k miles on it i noticed a ticking noise from in the engine. The best way to describe it is it sounds like the ticking noise you hear on a propane grill with the electric starter. the bike runs fine the oil is new and the level is good. the noise isnt really loud but if you listen for it you can hear it. The guy i bought it from said he got the valves checked last year. any thoughts? i am making an appointment on monday to have the valves checked.
 

·
Mr. B (Florida Boy)
Joined
·
1,533 Posts
It's the famous "yama-tick" it's probably nothing at all man. My bike does it too. Nothin out of the ordinary...
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #3 ·
Thanks for the reply. I was mostly concerned cause i was riding around my neighborhood and the engine just shut off on me, and wouldnt start until a minute later. Then i found the thread on this site where the is a comon problem with my bike, and i dont think anyone has figured out what the problem exactly is yet. One guy got a new map sensor and the bike hasent done it after 3 tanks of fuel. so if my bike does it again i might have to look into a new map sensor.
 

·
Registered
Joined
·
93 Posts
I don't know about that shutting down business. That's not related to the tick.

I've only heard the tick on my own bike and I know exactly what it is. To me it sounds like a faint playing-card-in-the-spokes. Perfectly normal.
 

·
Banned
Joined
·
7,347 Posts
Thanks for the reply. I was mostly concerned cause i was riding around my neighborhood and the engine just shut off on me, and wouldnt start until a minute later. Then i found the thread on this site where the is a comon problem with my bike, and i dont think anyone has figured out what the problem exactly is yet. One guy got a new map sensor and the bike hasent done it after 3 tanks of fuel. so if my bike does it again i might have to look into a new map sensor.
no map sensor on a R6.
 

·
Mr. B (Florida Boy)
Joined
·
1,533 Posts
Could be that, another fella on here said his fuel line may have been slightly pinched under his tank and he just made sure they were all cleared to go and he hasn't had a problem since...
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #7 ·
maybe it is the idle. My idle would read really low once it warmed up and would shut off so i turned it up to about 1k rpm's. what rpm do you guys idle at? im putting the bike on the road today. So i will be doing alot of riding on it so i will see if the problem is fixed.
 

·
Banned
Joined
·
7,347 Posts
I like mine around 1400. should be at least 1200. it doesn't hurt it to idle slightly high. it's actually easier to take off with it up higher.
 

·
Registered
Joined
·
9 Posts
I just changed my idle the other day.. After I put on a devil shotgun exhaust I notice my idle went down to 1,000rpm not I set it to 1,500rpm, a million times better!

I figured out how to fix the "ticking" sound the motor makes. I baught a chatterbox and hooked my ipod up to it.. I don't hear it anymore.
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #13 ·
I have one question. does the ticking sounds speed increase with rpm increase?
its hard to tell with the engine noise but it kinda sounds like the ticking speed increased with the rpm's but you can mostly hear it at idle.
 

·
Registered
Joined
·
30 Posts
Check your oil level first. Then turn the idle adjustment up a little bit at a time till the ticking stops. From what I remember on my 02 the noise went away. The rpm guage on your 03 starts reading at 3k rpm but the way it was is that i was still could hear the noise when twisting the throttle but when I could get rid of the noise by increasing the rpms at w/ the idle speed adjustment 'screw'. I will do some research on the Forums archives its most likely listed there I had this problem in spring of 06
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #15 ·
thanks for the help!!! ill try adjusting the idle screw. On my rpm gauge the first number is 2k and then there are a couple lines under it. is that not right?
 

·
Banned
Joined
·
7,347 Posts
Check your oil level first. Then turn the idle adjustment up a little bit at a time till the ticking stops. From what I remember on my 02 the noise went away. The rpm guage on your 03 starts reading at 3k rpm
nope, the gauge starts reading at 1k. it just doesn't have a number for it.

as for the ticking...you are wasting your time. it doesn't go away ever. it's the design of the engine. even the R1 does it.
 

·
Registered
Joined
·
30 Posts
yes i thought that when installed the engine on my 02 that I would just have to live with it but the ticking stopped when I raised the idle.
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #20 ·
i understand that the ticking is normal, but does the normal tick increase speed with the rpm's so you can slightly hear it while riding?
 
1 - 20 of 25 Posts
Top