Yamaha R6 Forum: YZF-R6 Forums banner
1 - 4 of 4 Posts

·
I'm a cop you idiot!
Joined
·
95 Posts
Discussion Starter · #1 ·
So here is my issue... I ordered two of the same bulb, but I seemed to get two different connectors.

In this picture, you can see that both connectors are the same size.


In this picture, the connectors are different sizes. One is narrower than the other.


When I stick it in this thing:

it does not stay in properly... as the other three connectors do.

Speaking of that thing, how do I know where the red wire goes, and where the black wire goes. there is no marking on it.

Any insight would be greatly appreciated.
Thank you,
Joshua
 

·
Registered
Joined
·
152 Posts
have you tried checking which one goes to the positive and negative on the stock bulbs? that may help a bit. also radio shack should have the correct connecter. maybe try cutting the small one off and reattatching the correct size one that you need. hope that helps you some.

also if i could get you input on my thread labeled speed limits and fighting tickets. id greatly appreciate it. thanks.
 

·
WATCHOUT...I'll be back
Joined
·
447 Posts
What I did was just plug one way and if it didn't light reverse it. My HID's came all the same size, but what I did just to secure it more was bend the tip a little so that the tip gives it a little pressure. I don't know if that will work for that small male plug that you got on your HID's, maybe you can buy one from your local shop and change it out. Make sure to solder it and put a shrink wrap. Just like what the other member mikehawk said. GL


Mikehawk that good to ask the cop :popcorn:
 
1 - 4 of 4 Posts
Top