Yamaha R6 Forum: YZF-R6 Forums banner

1 - 8 of 8 Posts

·
Ridn' Drty
Joined
·
575 Posts
Discussion Starter · #1 ·
After searching I didnt find exactly what I am looking for. I have the lite-eyes 50W double kit and of course their "plug and play" harness. Besides for having to extend most of the wires on there I cant find where the little red house plug looking thing goes. I emailed them and all they keep saying is that it plugs into my factory wiring.....but where? Anyone know?
 

·
Shiney up Rubber down
Joined
·
4,925 Posts
Yeah... Your factory wiring will diconnect FROM your OLD headlight. THAT harness will plug into your new ballast. From that ballast is the other NEW wire harness that will connect to your new HID bulb. You also have to connect your Positive and negative "spade terminals" to the Ballast.
There really isn't much room for error. you should only have two wiring harnesses to connect. One goes to the ballast, the other goes to the bulb. The positive and negatives also go right to the bulb.

Let us know how it turns out.
 

·
Shiney up Rubber down
Joined
·
4,925 Posts
Now... It's been a while since I instlled my HID's, but from reading all the "installation" instructions I could find, that's all there is to it.
 

·
Ridn' Drty
Joined
·
575 Posts
Discussion Starter · #4 · (Edited)
All of what you posted is incorrect when using the harness supplied from lite eyes. I pulled the weather tight conenctor with the spade terminals out of the light harness because I dont need those. I get power from the harness supplied by lite eyes not from my factory wiring, hence why i am using it so I can bypass my factory wiring so i dont melt it. What I am asking about is just the little red plug, nothing else. But we are just going to cut it off and not use the plug and just hardwire it in. Were making a bracket right now the attatch the ballasts to that goes behind my windscreen then we are going to extend the harness so that it is the same length on both sides so that it actually makes it to where the ballasts are at and not just to the middle of the fuel tank :)
 

·
Shiney up Rubber down
Joined
·
4,925 Posts
Well. I apologize for my Inaccuracy.

I have used a "goldeneye" kit on my bike. And, I guess the "Liteeye" kit is completely different.

Again apologies for being completely incorrect. I hope you work all of your problems out.
 

·
Ridn' Drty
Joined
·
575 Posts
Discussion Starter · #6 ·
Im not trying to flame you im just getting pissed at this kit and taking it out in the post, sorry man
 

·
Shiney up Rubber down
Joined
·
4,925 Posts
It's cool man. No worries. Good luck with it.
 

·
Ridn' Drty
Joined
·
575 Posts
Discussion Starter · #8 ·
Well, scrapping the whole harness from lite eyes and making our own. Not sure if their is an easy fix for both the high and lows being on with their harness all the time but its been more of a hassle then its worth so I will make my own.
 
1 - 8 of 8 Posts
Top