Yamaha R6 Forum: YZF-R6 Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
1,343 Posts
Discussion Starter · #1 ·
Just wondering, dont know if its my computer or connection or what, but when i try to reply to something, half the time the white "page not available" page comes uo. then i end up with a double post.
 

·
Registered
Joined
·
786 Posts
Still a kickass place with all these people..... you guys rock


..... totally don't mind having to click back, or forward on the browser til the PAGE NOT FOUND thhing disappears.....
 

·
Registered
Joined
·
64 Posts
the site is having msql problems right now, which are being worked on. if you do get an actual error please copy and paste it into this thread. NO need to post if its already been posted. we will let you know as soon as the problems have been resolved.

Victor
 

·
Registered
Joined
·
953 Posts
in simple when your computer is trying to contact the server for the page, the server is so busy it takes too long for your oder to get processed and the server just sends your computer a, "too busy can't get the page for you." same thing is going on with the mysql server too. :hump
 

·
Registered
Joined
·
953 Posts
just a note from DJ sense he can't post from work.

incapacitated pessimistic faux pas antidisestablishmentarianism says:
site........dying.....must put on life support.......
DJ says:
?
DJ says:
'r6-fourm.com?
incapacitated pessimistic faux pas antidisestablishmentarianism says:
yeah it's really slow and some pages are timing out. those other sites must be getting a lot of hits atm
DJ says:
He is going to be moving my site to a new server with in the next week.....will be a p4 2.8 with HT
DJ says:
and will only have 4 sites on it!
incapacitated pessimistic faux pas antidisestablishmentarianism says:
sweet!
DJ says:
1 gig ram
DJ says:
so relief is coming.....so hang in there
 
1 - 12 of 12 Posts
Top