Yamaha R6 Forum: YZF-R6 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a 2005 R6... I ran a couple tanks of 87 octane gasoline... I have done this with my FZR and had no issues... However my R6 is now coughing, and chokeing, and shuts down at 10,000 RPMS, as if it's hitting the rev limiter... The bike also has 26,000 miles on the clock... Could it be that it just needs to have a valve adjustment... The symptoms are exactly the same as on the FZR when a valve adjestment was needed... Or did I mess up my engine usuing 87 octane gas?

Thanks in advance for any help... :toocool:
 

·
Banned
Joined
·
7,347 Posts
it wouldn't have messed it up. it may not have ran as good as it could have since it's tuned to use 91+ but thats it. I've ran 87 in mine plenty of times.

coincidence I'd say. and the valves would have to be falling out of the engine to make it run as rough as you are saying. maybe it's time for some new plugs and good gas.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
it's really running quite crappy... I figured it may be a coincidence... I noticed at night it spits flames out of the pipe when i blip the throttle and let off quickly, with a small hic-up, then a quick flame... I'm messing with the power commander a bit right now... Up in the hills a friend was showing me how to adjust it, perhaps he leaned me up...
On a ride last week I had all the top end... but today one a straight stretch of road, i opened it up and it resisted past 10,000, perhaps not quite like hittin the rev limiter, but def. no more power and it stopped pulling... I don't rev it out so ,much unless I'm inthe hills... could even be the dang air cleaner, valve adjustment, buddy fiddling with the PC...LOL...
 
1 - 5 of 5 Posts
Top