Yamaha R6 Forum: YZF-R6 Forums banner

1 - 20 of 21 Posts

·
My R6 eats you.
Joined
·
7,563 Posts
Discussion Starter · #1 ·
Ordered a ZFI for my 07, was sent one for an 08. Any issues with this?
 

·
R6 Junkie
Joined
·
2,534 Posts
Maybe ask Agg? i think i saw something he posted about this and having to re-set the TP settings or something? had to do a power run on a Dyno for wide open throttle?
 

·
My R6 eats you.
Joined
·
7,563 Posts
Discussion Starter · #4 ·
**** that, this is like the only thing I bought new so I could save myself the headache...
 

·
My R6 eats you.
Joined
·
7,563 Posts
Discussion Starter · #9 ·
I'll wait to hear from them before I mention the vendors name..
 

·
My R6 eats you.
Joined
·
7,563 Posts
Discussion Starter · #11 ·
Alrighty, thanks for the help Corey.
 

·
My R6 eats you.
Joined
·
7,563 Posts
Discussion Starter · #13 · (Edited)
Just to update this thread:
Corey,
That is correct. All of our maps are provided on the website for the end
user.
Regards,

Del Edlefsen
Sales Lead
BazzazLogo
15330 Fairfield Ranch Rd. Unit E
Chino Hills, Ca 91709
909-597-8300 O
909-597-5580 F
www.Bazzaz.net


-----Original Message-----
From: motomummy
Sent: Friday, December 10, 2010 10:33 PM
To: [email protected]; [email protected]
Subject: confirm


Just to confirm the 06-07 R6 and the 08+ R6 ZFI units are the same other
then the map that is inside them correct?

--
Corey
MotoMummy Staff
Once I installed the software and connected the Bazzaz it showed the 06-07 map was already installed. Thanks again Corey. :cheers
 

·
Premium Member
Joined
·
30,458 Posts
bazzaz tech support told me that the TPS on the 08+ units HAS to be recalibrated on a dyno to be used on the 06/07. but oh well... good luck man.
 

·
My R6 eats you.
Joined
·
7,563 Posts
Discussion Starter · #15 ·
bazzaz tech support told me that the TPS on the 08+ units HAS to be recalibrated on a dyno to be used on the 06/07. but oh well... good luck man.
I don't see why. It uses voltage to determine the throttle position. I calibrated it by turning the bike on, but not starting it, and setting the voltage of the throttle closed then voltage of the throttle WFO in the software...
 

·
It's pronounced "Tollz"
Joined
·
7,760 Posts
I don't see why. It uses voltage to determine the throttle position. I calibrated it by turning the bike on, but not starting it, and setting the voltage of the throttle closed then voltage of the throttle WFO in the software...
WFO.. :hehe

You can't calibrate the TPS with the bike off.. Chris (@ Bazzaz) told me there's gotta be load on the engine to achieve the correct calibration. So, basically you need a dyno run to calibrate WFO
 

·
Premium Member
Joined
·
30,458 Posts
no, b/c i was asking the same question. i was looking at an 08+ zfiQS and del said it had to be recalibrated. i hope for colin's sake it doesn't - not that a few "horsepower runs" are expensive, but it's just a pita to have to work that into a build.

edit: why don't you just return it for the correct year?
 

·
My R6 eats you.
Joined
·
7,563 Posts
Discussion Starter · #20 ·
Ok I just called Bazzaz so we can put this to bed. No difference at all (besides the maps) between the 06-07 and the 08. However I did **** with the TPS calibration, and that can't be reset, so I either have to do dyno runs, or send it back to them to have them reset it.
 
1 - 20 of 21 Posts
Top