Yamaha R6 Forum: YZF-R6 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
She was laid up for about 4 months due to me not having a good battery for her and because i live in washington state and it was winter and all that. anyway, i went out and got her a new battery and she started up just fine, she had about 1/2 to 3/4 a tank of gas so i topped it off and drove home (about 15 miles) since then i have taken her on 1 ride (this is in the course of the past 3 weeks) and she started and ran fine. ill start her up every few days. just recently i had noticed that the fuel pump wouldnt prime right and would take a bit to get her to start turning her on and off cranking the starter a few times before she would turn over. once warmed up she would start right back up. i figured it was water in the gas from sitting, so i went and asked the local shop about what to do they said to put a little bit of seafoam in the tank and mix it up and let it run for about 10 min and it would be good. so i did that and the last few days she would start up right away, now tho i got her to start once today and she idled really low then just cut out and now all i get is the starter trying to turn over, not the tick tick you get when you have a dead batt but the starter acctually trying to start and her just not starting up. tried jumping her to no avail any help please.
 

·
Stunt Rider
Joined
·
7,982 Posts
Fresh battery? Good new fuel? Clean fuel filter? Try adjusting idle?

Ridick - Skeet Skeet Skeet!!!!
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Fresh battery? Good new fuel? Clean fuel filter? Try adjusting idle?

Ridick - Skeet Skeet Skeet!!!!
Havnt tried to clean the fuel filter, not to sure how on this bike. and ive tried to adjust the idle and got nothing. i didnt put all new fuel, when it was sitting for the 3-4 months it had about 1/2 to 3/4 a tank all i did was when i got the new batt i filled it up to full.
 

·
Registered
Joined
·
277 Posts
How much seafoam did you add? Hopefully you followed the directions. You're only supposed to add 1oz of seafoam per gallon of fuel. So if you had a full tank, no more than 3/16 of the bottle.
 
1 - 4 of 4 Posts
Top