Yamaha R6 Forum: YZF-R6 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
354 Posts
Discussion Starter · #1 ·
Sup guys. For the past 3 days I've been trying to figure out what's up with the bike starting. The other day I jumped on the bike to go out and it wouldn't start and the longer I held the starter the bike sounded more and more dead and the readout goes blank and the little green natural light gets very dim. When I left off the starter everything comes back bright and as normal but when I try again same process..So after talking to a friend he said check the voltage of the battery in the off position and then when the bike is on, ok. Now I'm a noob with a multimeter, I put it on DC. The battery is about 12.5V off. When the bike does turn on it's above 13-14 after revving a little bit.. I just checked the battery with no trickle charge and it was at 12. 12.5. I tried to start it and nothing just keeps cranking slow and slower..Now I wanted to see what the volts would be while trying to start it, when I hit the start switch the volts drop to 5.6 to very low 5s then I let off the starter.. So I really don't know what's wrong here? Is it the battery? Stater, regulator? I'm thinking it can't be the stator because when the bike was on the volts rose at the battery with rpms..so any idea?
 

·
Registered
Joined
·
6 Posts
I believe ur battery jus needs a good charge the cold cranking amp must b low causing ur issue id pull the batter n take it to a local car parts store (caquest, advance auto, autozone, for examle) to have it charged then tested
 

·
Registered
Joined
·
354 Posts
Discussion Starter · #3 ·
I had it on the snap on charger I have, I guess it's a trickle I could be wrong tho..Like I said tho it's been off of it for 2 days now and the volts are at 12.5 give or take when the volts do drop to 5 they go right back up to 12ish. If it was the battery would it be dead? also I rode the bike last week so it wasn't sitting for a long period of time.
 

·
Registered
Joined
·
6 Posts
The batterry may have a bad cell id have it checked b4 u got droppin $ on a regulator n it be a simple battery issue if it was the stator the check engine light would show during idle n dissaper once u start turnin rpms
 

·
Registered
Joined
·
354 Posts
Discussion Starter · #5 ·
The batterry may have a bad cell id have it checked b4 u got droppin $ on a regulator n it be a simple battery issue if it was the stator the check engine light would show during idle n dissaper once u start turnin rpms
Yeah I guess the charging I have won't show a " bad cell"? Would the battery still read 12v? Or it's the cranking part the messed up on the battery? Can a bad cell be fixed?
 

·
Registered
Joined
·
354 Posts
Discussion Starter · #6 ·
Would anyone recommend the scorpion battery? Battery stuff has it for 58$ or should I go with another brand?
 

·
Dangerously Irish
Joined
·
9,550 Posts
I had issues with my bike like this, changed the sator, still had issues, finally got a new battery issues gone.

rev the bike at 4 or 5k and check the charge if it's not getting 14volts then its the sator.
But try a new battery first. solved all my problems.
 

·
Registered
Joined
·
354 Posts
Discussion Starter · #8 ·
I had issues with my bike like this, changed the sator, still had issues, finally got a new battery issues gone.

rev the bike at 4 or 5k and check the charge if it's not getting 14volts then its the sator.
But try a new battery first. solved all my problems.
Yeah when I did rev it, the volts did go up so maybe it is the battery? I'll just buy the scorpion battery I see?
 
1 - 8 of 8 Posts
Top