Yamaha R6 Forum: YZF-R6 Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
176 Posts
Discussion Starter · #1 ·
So I cleaned out my carbs and jets. I didn't adjust, turn, or change anything. Just cleaned. The bike was having a problem with only running on 3 cylinders when it was cold. So after fixing everything (or not) it runs much better when its below 4,000.

Now, however, it runs like crap above 8,000. Could it need a sync even though I didn't change anything?

Thanks
 

·
Sex and Bikes Go Together
Joined
·
1,222 Posts
So I cleaned out my carbs and jets. I didn't adjust, turn, or change anything. Just cleaned. The bike was having a problem with only running on 3 cylinders when it was cold. So after fixing everything (or not) it runs much better when its below 4,000.

Now, however, it runs like crap above 8,000. Could it need a sync even though I didn't change anything?

Thanks
why you create a second thread? :repost:dunce:
 

·
CCS #164
Joined
·
404 Posts
without taking the carbs off, check all cylinder vacuum lines, fuel hoses etc. If you dont spot anything, take the carbs off again and check all main jets and stuff in the float bowls. open the diaphragms and make sure the springs are seated correctly in the caps and that the TINY brass fitting sitting in the diaphragms are clear. reassemble the carbs and use your fingers to move the slides back and forth... if any of them catch or dont move smoothly, check the diaphragms again.
 

·
Registered
Joined
·
176 Posts
Discussion Starter · #4 ·
why you create a second thread? :repost:dunce:
Hmm, maybe because the first post was for a different problem and since it got solved that chiefsmoke guy was trying to help me with another one. Next question....

Anyway

The problem is from 6k - 8k now, top and bottom end are great.
 

·
UR B-hind Da 8 Ball
Joined
·
6,380 Posts
Do what MotoX said. Your problem sounds like it is an issue with the slides/diaphram/that little brass jet that fell out before. How much did that jet cost you BTW?
 

·
Registered
Joined
·
176 Posts
Discussion Starter · #6 ·
Do what MotoX said. Your problem sounds like it is an issue with the slides/diaphram/that little brass jet that fell out before. How much did that jet cost you BTW?
Believe it or not I actually found it on the floor in my garage the next day.

The dealer quoted me $12, but it would have taken them 3 days to get it. I would have just ordered it from that site online anyway.

But yeah, I checked and re-checked all the vacuum lines, hoses, etc. Nothing looked out of the ordinary. I noticed that the more I rode it, it seemed to clear up and run better...

Any chance there could be some carb cleaner or oil in the vacuum lines or would that have been sucked up already?

Other than that im kinda stumped. Worst case I take them off and try again.
 

·
UR B-hind Da 8 Ball
Joined
·
6,380 Posts
Were all four of those brass jets clear? That is the path for the vacuum that raises the slides and needles. If they are blocked (or partially blocked) it will take more time to build vacuum to raise the slides, thus giving you a stumble in the mid range.

Pin holes in the diaphragms can also give you problems, but most of the time holes in the diaphragms make it so one or more slides won't go up.

With the air filter off and the bike running, rev it up. Do the slides react evenly? Is one slower than the others? Do any of them start to go up, then try to slide back down?
 

·
Registered
Joined
·
176 Posts
Discussion Starter · #8 ·
When I cleaned out the little gold/brass jets in the diaphragm, the #3 one was a little clogged. I tried to rev it up with the air cleaner off but they just pulsated, I assumed this was because the vacuum lines that go to the air box from the carbs were not properly under vacuum conditions. Am I wrong?

Anyway, I also thought of something else. If the previous owner had the carbs synced before I bought it, maybe they were synced with that jet blocked, hence now since it is clear they would be off sync. Cause when I bought it it had the problem with running on 3 when cold, he may have tried to sync it before he sold it to me. Does this make sense?
 

·
UR B-hind Da 8 Ball
Joined
·
6,380 Posts
Synching the carbs is basically adjustinng the throttle plates to be even. This is done below 5K RPM and shouldn't affect mid to upper RPM ranges too much. I don't think that is your issue.

What mods have been done to this bike? Jet kit? pipe? air filter?
 

·
Registered
Joined
·
176 Posts
Discussion Starter · #10 ·
All that is done to it is a slip on Yosi pipe, done by previous owner. All I have done is a 520 conversion and regular matinence.

Update: I rode on the bike this morning on the interstate. It ran perfect, the mid-range problem seems to slowly disappearing. Im very confused, but whatever, ill take it.
 
1 - 10 of 10 Posts
Top