Yamaha R6 Forum: YZF-R6 Forums banner
1 - 5 of 5 Posts

·
Content unavailabill
Joined
·
6 Posts
Discussion Starter · #1 ·
I need some help with this one guys. I just sold my girlfriends bike she’s owned for 5 years. An 07 r6. Guy contacts me two days later telling me the clutch is acting up.

I go look at the bike and it goes into each gear, and you can let the clutch all the way out and it doesn’t stall and moves under its own power but at the slowest rate ever. The clutch appears to be grabbing and all gears go in.

Oil is new and where it’s supposed to be.
Bike was never abused.
Never had any symptoms happened all the sudden.
Front sprocket is tight and brand new.

He took the cover off and the clutch plates all look fine, nothing wrong with them. However the clutch push pin is all loose in there, is that normal? It just moves up and down and back and forth. And we can’t figure out how to put the clutch cover on with that push pin all loose it won’t line up with the cover with the teeth.

377457

To sum up. My two questions are why is it acting this way all the sudden with no signs? And what exactly is up with that clutch push rod pin?
Any help is greatly appreciated. I feel bad this is happening and want to help this guy out.
 

·
Content unavailabill
Joined
·
6 Posts
Discussion Starter · #2 ·
I need some help with this one guys. I just sold my girlfriends bike she’s owned for 5 years. An 07 r6. Guy contacts me two days later telling me the clutch is acting up.

I go look at the bike and it goes into each gear, and you can let the clutch all the way out and it doesn’t stall and moves under its own power but at the slowest rate ever. The clutch appears to be grabbing and all gears go in.

Oil is new and where it’s supposed to be.
Bike was never abused.
Never had any symptoms happened all the sudden.
Front sprocket is tight and brand new.

He took the cover off and the clutch plates all look fine, nothing wrong with them. However the clutch push pin is all loose in there, is that normal? It just moves up and down and back and forth. And we can’t figure out how to put the clutch cover on with that push pin all loose it won’t line up with the cover with the teeth.

View attachment 377457
To sum up. My two questions are why is it acting this way all the sudden with no signs? And what exactly is up with that clutch push rod pin?
Any help is greatly appreciated. I feel bad this is happening and want to help this guy out.
Bike will not respond when you give it throttle. It just grabs slightly when you let the clutch out no matter the gear, and it starts crawling with no effect from the throttle.
 

·
Registered
Joined
·
219 Posts
That is the shooter, it is normal for that piece to have movement that is connected to the lever, and when you operate the lever, that shooter operates the plate that compresses the clutch discs.

I think my explanation is true, on the other hand the plates are completely decompressed? And do they fully compress when you press the clutch lever?

Regards.
 

·
UR B-hind Da 8 Ball
Joined
·
6,342 Posts
Did he install aftermarket levers? Is the lever adjusted correctly? Is there any free play at the lever? (should have about 1 mm free play)
 
1 - 5 of 5 Posts
Top