Yamaha R6 Forum: YZF-R6 Forums banner

1 - 2 of 2 Posts

·
Premium Member
Joined
·
30,458 Posts
Discussion Starter · #1 ·
i've got an '06 R6, and i ride it to and from work most days. i've noticed here of late, that when i get going from a stop i can feel the bike "go" until about 3k rpm. then it almost feels as if the bike wants to slow down or either it's just refusing to speed up until i hit the 6k mark. then it'll nearly try and jump out from under me. i don't think this is the "low-end" that i keep reading about, b/c my neighbor's '08 doesn't feel as awkward as this, and another buddy's '07 doesn't either (both of which, were bought off the showroom floor).

the only aftermarket things in the performance side of things would be the GYTR slipon (and i know that doesn't really affect perfomance w/o a full system, so basically it's bone stock). the previous owner mentioned that he had put on a "high rise intake" (i'm trying to remember exactly what he called it, but that, i think, is pretty close). could this be the reason for the "bog down" feel then coming back to life all of a sudden? could this be simply gummed up injectors? dirty air filter? bad oil? (b/c i'm changing that to the amsoil today)

any thoughts or suggestions would be greatly appreciated, as i am beginning to lose sleep over the thought of having to take her in to the shop to get her looked at. thanks in advance...
 

·
Mr. B (Florida Boy)
Joined
·
1,533 Posts
1. They are called "velocity stacks"
2. This problem sounds a bit strange. I know my bike is an 06 and doesn't really like powering forward until about 6K if I short shift it...and that's a SERIOUS short shift.

Try cleaning/changing your air filter
Change your oil and oil filter (may not be the problem but you are changin em anywayz)
I dont know if injector cleaner is safe to use on a bike (I assume it should be BUT I'M NOT SURE)
Hope some of this helps dude...
 
1 - 2 of 2 Posts
Top