Yamaha R6 Forum: YZF-R6 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
308 Posts
Discussion Starter #1
Every time i start up my bike when its cold i hear the engine struggling to keep it self going then after a few seconds the motor starts to smooth out. However this isnt the problem. The problem is when my bike it cold it has trouble reving up. a quick twist of the throttle and the engine shuts off. but if i do it slowly, once i get it past 2k rpm its ok. but initially 0-2k rpm is a struggle when the bike is cold plus if i twist it too quick the engine shuts off. Does anyone know what the problem might be? Oh and after about a mile of riding the problem goes away.
 

·
Registered
Joined
·
995 Posts
wot year is ur bike,sounds like ur not lettin it warm up long enough,i used to have a HONDA RVF400 with the same problem.then i started lettin it warm up standin longer,which stopped the problem instantly.if its a new 03 injected i ain`t got a clue.
 

·
Registered
Joined
·
1,620 Posts
Yes, this is correct, turn the choke all the way on, give the throttle one twist then start the motor. If it doesn't start the first time, repeat. Once it is started, and you know it is going to stay running, turn the choke to about 1/2 open. Now just let it sit there running until the LO on the temp screen turns into a 104 or so.

It is ready to ride.

While it is warming up, try to work the throttle as little as possible--this is because before the bike is warm, the oil may not be worked throughout the whole engine causing metal to metal situations -BAD

I usually wait til the temp gets up above the 130 mark.

Good luck
 
1 - 4 of 4 Posts
Top