Yamaha R6 Forum: YZF-R6 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
http://pictures.sprintpcs.com/share...dzRL07RQ&shareName=MMS&messageState=RETRIEVED

I first notice a funny sound when I had stop somewhere after I had went into first gear it made a loud nose with the chain almost as it would if someone switch gears to early or something…. But the sound wasn’t as loud as you can hear it in this video….

I want to know some of you guy thoughts what you may think this may be??

Also I am looking for anyone with experience that fixes bikes... I know I could take it to the dealership but they want to charge me almost what I paid for this bike. If no other choice I will probably sell it and try to get a new bike with a warranty because I wouldnt wont any more problems....



thanks for any help you can provide...
 

·
vroom vroom party starter
Joined
·
137 Posts
um... wow, that doesn't sound good at all....

when you rev does the tick/knock speed up with the motor? have you changed the exhaust?

sounds to me like you either have a bad exhaust leak or you dropped a valve. the knock/tick sounds a lot like when my dirt bike dropped a valve....

i am no mechanic, so i really hope i am wrong... Checked the oil lately? when was the last time it was changed? if you decide to change, try to catch all oil out of the bike and look at it really closely to see if you get a lot of metal fragments....
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #3 ·
um... wow, that doesn't sound good at all....

when you rev does the tick/knock speed up with the motor? have you changed the exhaust?

sounds to me like you either have a bad exhaust leak or you dropped a valve. the knock/tick sounds a lot like when my dirt bike dropped a valve....

i am no mechanic, so i really hope i am wrong... Checked the oil lately? when was the last time it was changed? if you decide to change, try to catch all oil out of the bike and look at it really closely to see if you get a lot of metal fragments....



if I rev it... it sounds worst I havent change the exhaust still has the same one when I got
it yeah someone said sounds like the valve bucket could have floated and the valve could be
hitting the piston.... but what is usually the cause for that??

Someone also said could be a rod in the motor is thrown??? but they say thats usually cause
when your racing your bike and revving it up but.. I dont race

I am going to drain the oil this weekend and I will see if I see any metal fragments if I do
that would be coming from where???
 

·
vroom vroom party starter
Joined
·
137 Posts
well, if its a rod or a valve you are looking at an engine overhaul... to some extent. both can do extensive damage to the block. the rod can come through the side of the block. a valve can drop all the way down the cylinder and severely damage the cylinder and piston and possibly the combustion chamber in the head

a good place to check would be to pull your spark plugs... all of them should be a light brown around the electrode.. dark black, wet, or gas soaked would indicate that piston is not functioning properly...

regardless, you should take it to the dealership or a bike shop and have them take a look. it could be something serious and the more you run it as it is, the more damage you could be doing to the block. you might get lucky and they wont charge you a lot to take a look.. you can tell them that you will authorize any work to be down with out a written estimate and any time/parts they put into the bike without your approval will not be paid for.
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #5 ·
well, if its a rod or a valve you are looking at an engine overhaul... to some extent. both can do extensive damage to the block. the rod can come through the side of the block. a valve can drop all the way down the cylinder and severely damage the cylinder and piston and possibly the combustion chamber in the head

a good place to check would be to pull your spark plugs... all of them should be a light brown around the electrode.. dark black, wet, or gas soaked would indicate that piston is not functioning properly...

regardless, you should take it to the dealership or a bike shop and have them take a look. it could be something serious and the more you run it as it is, the more damage you could be doing to the block. you might get lucky and they wont charge you a lot to take a look.. you can tell them that you will authorize any work to be down with out a written estimate and any time/parts they put into the bike without your approval will not be paid for.

yeah I havent rode it since then... I did take it to the shop they said im looking at 2000 just to look at it ..... not even including parts... so i dunno kinda sucks save to get a bike then cant ride when summer comes...

guess i should of saved a little longer and got one from a dealership so i could of had a warranty ...lol
 

·
vroom vroom party starter
Joined
·
137 Posts
hmm. 2k just to look at it? that seems a bit high. i would call up some other shops...
 
1 - 6 of 6 Posts
Top