Yamaha R6 Forum: YZF-R6 Forums banner
1 - 15 of 15 Posts

·
My R6 ate me
Joined
·
774 Posts
Discussion Starter · #1 ·
what are some good flush mount signals for the 08 r6 and where can i find them? i have seen some on ebay but have heard bad reviews on them? any opinions? or pics?
 

·
I heart my R6
Joined
·
464 Posts
i have the greggs front and rear
 

·
2 Fast 4 U
Joined
·
130 Posts

·
I heart my R6
Joined
·
464 Posts
Rears? whats the rears look like bro?
There just universal turn signals for custom mounting jobs... http://www.gcshopping.com/catalog/p...d=128&osCsid=a6b152f8774296a110399af5714c53db

You just drill a hole, stick them in so they show through, and epoxy them in from the back so they wont move, and it seals it also. They really cleaned up the rear end, you cant even notice them, but there pretty well lit. Cops havent pulled me over yet, and i live in cali which is the most ridiculous state when it comes to illegal mods haha

Circled them in red
 

·
My R6 ate me
Joined
·
774 Posts
Discussion Starter · #9 ·
I did the same thing but instead of drilling threw the plastic I just put them where that last screw is right at the tip and the fit perfect
 

·
Registered
Joined
·
48 Posts
Ive got the ebay front flushies and they work GREAT. 100% plug and play, fit perfectly, and there is also no splicing or anything. There pretty damn bright, ive had no problems yet with them.
 

·
Registered
Joined
·
48 Posts
There just universal turn signals for custom mounting jobs... http://www.gcshopping.com/catalog/p...d=128&osCsid=a6b152f8774296a110399af5714c53db

You just drill a hole, stick them in so they show through, and epoxy them in from the back so they wont move, and it seals it also. They really cleaned up the rear end, you cant even notice them, but there pretty well lit. Cops havent pulled me over yet, and i live in cali which is the most ridiculous state when it comes to illegal mods haha

Circled them in red
Can you explain just a lil bit of wiring them. I see 3 wires coming from them? red, blue, black. Im guessing (red) 12v, (blue) turn signal switch, and (black) ground ? Please correct me if im wrong.
 

·
My R6 ate me
Joined
·
774 Posts
Discussion Starter · #12 ·
logicly speaking yes you are correct, but you always want to make sure its working first so just try the turn signal out before u completly install everything, like I said before I have the same thing but I have them installed where the screw above the turn signal in the picture, I just took the screw out and put the signal instead of drilling threw the body
 

·
Registered
Joined
·
113 Posts
I just did mine a few days ago. When to the local AutoZone and pick up a set of led. It only cost me about $20. Take of the hungger, unplug the light. Ok here is the wiring part. You have 4 wire that connect to the hunger. One with a black snap on connector, one in gray, and two that is connected inside a clear plastic tube thingy.
The one with the black connector control the right signal, gray control left signal, the other two is connected to the plate light (aka rear running light, they will stay on at all time)
From the hungger I cut the wire of both the gray and the black connector leaving about 3 inches for me to strip and connect to my led. Each connector have a +/-. The reason I cut from the hungger is because I want to get the male end of the connector so it will be easy to snap on when I'm connecting my led to be bike.
Well after you connect the led to the connector that you cut form the hungger (being led make sure you get you +/- correct or els they would light up). Just simply connect the led (now with a connector from the hunnger at the end of the led) to its matching color connector end on the bike. Turn on the bike and test out your blinker. If it doesn't blink just flip you wire (the one from your led to the connector you cut from the back of the hungger). If it light up you should be good to go.
After that do the same thing to the other led for the other turn signal. Make sure you test bout all the led before you run the wire.
As far as the other two wire goes. I just didn't connected to anything because I mount my plate under the tail light.
Hope this help. Any question just ask. If you one would walk me through how to post picture I have a few to post to help out.
 

·
2 Fast 4 U
Joined
·
130 Posts
logicly speaking yes you are correct, but you always want to make sure its working first so just try the turn signal out before u completly install everything, like I said before I have the same thing but I have them installed where the screw above the turn signal in the picture, I just took the screw out and put the signal instead of drilling threw the body
You got NE pics?
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top