Yamaha R6 Forum: YZF-R6 Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
135 Posts
Discussion Starter · #1 ·
I've recently baught a Acumen DG8 Gear Indicator (non plugin version), and i'm having some hard time figuring out all the wiring..
anyone here that can help me with that?
maby make a how to for the 07 R6r too?

:toocool:
 

·
Registered
Joined
·
2,469 Posts
gotta page with instructions or anything? I'll take a look and see if I can walk you through a bit better.
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #3 · (Edited)
gotta page with instructions or anything? I'll take a look and see if I can walk you through a bit better.
http://www.acumen-electronics.co.uk...- PDF_s/1200576383_DG8 PD8 fitting guide .pdf
and
http://www.acumen-electronics.co.uk/pub/files/User Guides etc - PDF_s/1197905466_Acumen DG8 .pdf

is from acumens site..
that might help a bit.
think i've found the speedo wire.. but not much more sence :p
prolly wil try to take some pics when I find out how to do it..
just in case anyone else needs it..
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #4 ·
Just got a reply from Acumen..
"All connections are at the rear of the instruments EXCEPT the speedo which is under the tank - from the speedo pulse generator at the back of the gear box which goes to a three-way WHITE connector on top of the gearbox area
"

so in other words.. I need to tak eoff the fairings, get the wire harness that connects to the tach and wire the cables on there?
except for the speedo wire thingy..
just checking to be shure ^^
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #5 ·
Just figured this out..

And just in case anyone else dont know how..

Fast How-To:
1. Take of fairings so u can get into the back of the speedo.
2. Take off the plug to the speedo.. and follow the wiring down where the "T" split is.. Peal off the tape and push the "sock" up..
3. Wiring time: Colour = colours from Dg8. (*text*) means wires from the speedo.

Black = Ground ofc (random ground wire)
Red = Power (brown wire with green marks)
Green = Neutral Gear (light blue with white stripes)
Brown = Tacho wire (Yellow with black stripe)
Orange = Speedo wire (White with yellow stripes, found under the tank on a white 3 way split)

4. Tape the wire assembly back together with electrical tape or similar. (same with the dg8 connecting wires)
5. Turn on bike.. se if all works, shuld be a "N" or a "0" og a strange moving thing there.
6. Set up the dg8 (follow the instruction paper that followed)
7. Put fairings back and there u go ^^
 

·
Registered
Joined
·
1,187 Posts
I was thinking about getting one of these but wasn't sure how much of a pain in the ass it is to install. How much did you pay for yours?
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #7 · (Edited)
I was thinking about getting one of these but wasn't sure how much of a pain in the ass it is to install. How much did you pay for yours?

Well.. tbh, at start it was a real pain.. but only cuz i did'nt understand the instructions :p but once i got in to it i went quick.. halv an hour of trial and error with wires.. and some testruns.. and about an hour total to install i guess.. (without all the errors) :p
Very easy (for me atleast) when I followed the little How-To I made.
(If u have some wiring skill and similar.. its totally worth not byuing the plug-in loom, only takes 15 mins longer to setup)

Baught mine off ebay( capital_trades ).. cuz here (norway) it would cost about 290$ (insane),
and on ebay I got it for about 100$ (cool mode) + toll 50$:rocket

so its a bargain.. ^^

and I realy like it.. i'm on a very low weight too.. so the R6 dont have much do "struggle" with on any gears.. so very easy to mix up and look for that phantom gear :p
it looks good too ^^
blends in with all my other blue lighst
 

·
Registered
Joined
·
4,299 Posts
I was thinking about getting one of these but wasn't sure how much of a pain in the ass it is to install. How much did you pay for yours?
Spend the extra for the plug and play way easier install.

I hard wired my 06 was a real pain got the harness and took like 5 mins to install on my 07
 

·
Registered
Joined
·
271 Posts
Need to post 1 more times because my facebook user is broken to see pictures. This is why more people don't join the forum. Someone needs to remove this.
 
1 - 13 of 13 Posts
Top