Yamaha R6 Forum: YZF-R6 Forums banner

1 - 7 of 7 Posts

·
08 Yamaha R6
Joined
·
3,057 Posts
Discussion Starter · #1 ·
I seem to have an issue with my bike that I can figure out. It is not the normal tick that most ss bikes have. I do hear the tick until this other noise that sounds like tacks rattling in the engine over power it. I called the dealer since I have only had the bike since November, and it is now going in to the shop on Thursday. Hopefully it is nothing major and I will get my bike right back or I am going to be pissed. I will post up there finding after I take it there.

Feel free to make some guesses to what you may think it will end up being. I am thinking valves.
 

·
08 Yamaha R6
Joined
·
3,057 Posts
Discussion Starter · #2 ·
Took it into the shop today for them to ride, and when the guy got back, he looked at me and said fill out the paperwork to leave the bike. I told him after I rode it a little more I thought that it sounded like the clutch plates rattling. He actually said that it is to hard to tell riding it so he was going to throw it on a lift see, but he said he thought maybe the trans.
 

·
08 Yamaha R6
Joined
·
3,057 Posts
Discussion Starter · #3 ·
Well got a call already from the dealer, and I hope that this is the only issue, but it seems to be a stupid one. I ordered a 520 chain conversion kit a while back, and it looks like the company sent me a 525 kit instead, so they were vortex sprockets and I did not see any markings saying 520 or 525 just the tooth size. I had no issues with the kit when I first installed, but later the noise started and it looks like it is due to me changing out the change that came with the kit to a EK racing chain that was a 520 chain. So since the company sent me the wrong kit it seem to be the issues, it was vibrating and the noise was passing off like it was coming from the engine.
 

·
08 Yamaha R6
Joined
·
3,057 Posts
Discussion Starter · #5 ·
I ordered the 520 vortex conversion kit, and it came and I installed it on my bike with the chain it came with, but the chain that it came with was just a cheap chain, so when I switched out the rims I bought a good EK 520 race chain, not knowing that they didn't send me the 520 sprockets that I ordered. So after buying the new chain I was running 525 sprockets, and a 520 chain. It seem to fit just fine, and like I said the sprockets did not say anything on them or the packing that they came in that it was a 525 kit. I sent an e-mail to the company I bought the kit from and told them that I would give them a couple days to make things right before I turn them into ebay for sending me a 525 kit instead of the 520 kit that I ordered.
 

·
08 Yamaha R6
Joined
·
3,057 Posts
Discussion Starter · #7 ·
I really just didn't look at the side to side movement of the chain when I put it on because I was not think there was an issue like that. Once the slack was out of the chain I checked everything, and you could not tell. Even the guys at the dealership could not tell until they pulled it off.
 
1 - 7 of 7 Posts
Top