Yamaha R6 Forum: YZF-R6 Forums banner
1 - 11 of 11 Posts

·
J.Owens
Joined
·
40 Posts
Discussion Starter · #1 ·
Hey guys so I have a 2001 R6 and its running really boggy, I cant figure out why it was fine one day but the next day it just started running like trash. Here is a link to a video I made where you can hear it miss fire and run a lil crappy. After I stopped the video I tried to move the bike and left it running then it died and wouldn't start at all unless I was on the throttle but it would stay at 2000 rpms even though I had the throttle completely open and as soon as I let go of the throttle it just dies. So here's the video guys please help me out before I have to spend $500 dollars.

https://www.youtube.com/watch?v=PtwtpdoqZXk&feature=youtu.be
 

·
J.Owens
Joined
·
40 Posts
Discussion Starter · #3 ·
I know my air filter is close to needing a change but the bike has run strong for the longest time. After doing some looking around im curious if it not running on all cylinders. What are your thoughts?
 

·
she already got me broke
Joined
·
168 Posts
mmm if it was a miss cylinder it would be hard to keep it running at idle. i forgot to tell that would be good if you check R/R plug also it is located down the rider seat. a misfiring cylinder could be electrical issue so might be an ignition coil too.
 

·
J.Owens
Joined
·
40 Posts
Discussion Starter · #5 ·
so if you guys can give me any like how to guides that would be great because I don't want go balls deep into this stuff and not know what im doing
 

·
she already got me broke
Joined
·
168 Posts
there`s no problem with me buddy, actually i am putting my bike together after a crash so i know what am doing. second time that happened to me.
 

·
Registered
Joined
·
36 Posts
was anything added to the bike in the time frame of it running correctly to now ? like a fuel cleaner or something ? mine sounded identical after adding stabil to it and it gummed up the carbs . after cleaning them out it ran like new . 2 if nothing was added id check the coil packs . if you can get your hands in safely by the coil packs with removing tank and feed gas or take off side fairings , with bike off unplug one and start it if it stays the same that is most likely cyl not firing . test 1 by 1 . hope this helpd good luck !
 

·
Registered
Joined
·
36 Posts
The coils are in the valve cover you may need to remove tank and aiir box. That water trick stated above worked perfect for me . from my understanding they are kinda faulty. Can't hurt to clean carbs as well though. Very cheap if done by yourself
 

·
J.Owens
Joined
·
40 Posts
Discussion Starter · #11 ·
can some one maybe give me a link to a thread to show me how to take apart and clean the carbs so I know step by step what bolt or screw to take off etc...
 
1 - 11 of 11 Posts
Top