Yamaha R6 Forum: YZF-R6 Forums banner

1 - 9 of 9 Posts

·
Knee drags YOU!
Joined
·
1,167 Posts
Discussion Starter #1
Hey guys,


I noticed that all the (externally hosted) images on my Build Thread aren't showing up for my friends/family. Instead, this message repeats:
"To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts."


I could understand not allowing unregistered guests to view forum server hosted photos (bandwidth use), but I don't see the advantage of blocking externally hosted pictures.

Is there any way you (Mods) would consider changing this policy?
Otherwise I will need to move my build thread to another forum without this restriction, which would be a shame, as I've called R6-Forum my home since 2007.


Jeff got back to me regarding the issue, and said it was in the Moderators hands. He suggested I post in this support section.
 

·
Registered
Joined
·
2,907 Posts
hold on there man. the forum seems to have several big issues going on at the moment.
I can't upload attachments, I get an error when doing a search, now you can't see pics in threads. and others have mentioned they can't see pics either.
yeah, something is broken big time...
 

·
Administrator
Joined
·
269 Posts
Hey there,

The site was recently moved to the cloud.
We are aware of the attachment issues and the tech team will look into this soon.

So sorry for the inconvenience,

Ed
 

·
...
Joined
·
299 Posts
Any updates? I can't shrink my image for my avatar any smaller and have it be visible. It is below the indicated threshold for size and still won't attach...
 

·
Administrator
Joined
·
269 Posts
Hey there,

I looked into it and it is still not fixed at the moment.
The tech team has a list of sites that they're going through.
Once it is resolved here, we'll give you a heads up.

Sorry for the inconvenience,

Ed
 

·
Knee drags YOU!
Joined
·
1,167 Posts
Discussion Starter #7
Hi,


Just to clarify, I am speaking about these messages.

This seems like an intentional policy decision...

To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts.
 

·
Administrator
Joined
·
269 Posts
Yes that is an intentional setting. This prevents new members from opening spam threads and seeing malicious links/images (links embedded into the images), while also encouraging them to become involved in the forums.

- JB
 

·
Knee drags YOU!
Joined
·
1,167 Posts
Discussion Starter #9
Yes that is an intentional setting. This prevents new members from opening spam threads and seeing malicious links/images (links embedded into the images), while also encouraging them to become involved in the forums.

- JB
Unfortunately it also prevents non-registered guests from seeing my images.

This means when I direct my friends and family to my thread, they are unable to see my bike and experiences. These folks aren't going to create user accounts when they don't even own motorcycles.
 
1 - 9 of 9 Posts
Top