Yamaha R6 Forum: YZF-R6 Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
504 Posts
Discussion Starter · #1 ·
Ok, for all the comp Wiz's out there, please help. I have some awesome shots of my bike first off on film from my photo class, but yes, they're on FILM. So, is there a way (when I don't have a film scanner myself) to get them onto my computer?

And after that, when I get a good digital, how in the heck are you guys merging and bending all these photos, and little images to make cool signatures, and flames, and graphics, blah, blah, blah, etc, etc...

What some of you guys do is amazing, so I'm saying "SHARE THE WEALTH!" and teach some of us -or at least attempt to- make some cool looking images. I just downloaded... well, I mean, purchased, Photoshop Elements 2.0. I know this is a VERY capable program (for the fact that Photoshop 7 was highly out of my league), and I know that I could do wanders with some of my images, it's just, knowledge is lacking.

So, please help... thanks in advance guys!

-Solace
 

·
Banned
Joined
·
4,021 Posts
well the asy way is to use the scanner but since u dont have one. take em to a camera store that develops film and have them put it on cd format. i think walmart does it but im not sure. then u can just download em that way. as for the bendin and overlayin pics, most guys use adobe photoshop to do it. it takes i little while to learn all the ways u can screw with the pic but once u do u can do alot of cool things.

hope that helps a little im not used to givin out actuall advice. :mrgreen:
 

·
Registered
Joined
·
106 Posts
wait,wait,wait! so im trying to put pics into a post,,,,how!!!!!! im dumb :comp i have it all im My pictures on my computer but need help!!
 

·
Registered
Joined
·
4,156 Posts
All-bust said:
wait,wait,wait! so im trying to put pics into a post,,,,how!!!!!! im dumb :comp i have it all im My pictures on my computer but need help!!
here's the way I do it. be in the thread you want to put the pics in. then hit ctrl+n to open up a new browser window. once that one loads up, go to the image gallery. upload them into one of the image galleries, then after they get uploaded, click on them and wait for the pic to come up. once it does, then right click on the pic and select properties, then copy the url of the pick. once that is done, close out the properties box and click on the other web browser that contains the thread you want the pics in. then to insert the pic, you use the image tags. put before the url and [/url] after it and then it will put the pic in. example being this.
[url] [url]http://www.r6-forum.com/albums/Member-Rides/afm.sized.jpg[/url] [/url] gives you (without the spaces after and before the image tags)

[img]http://www.r6-forum.com/albums/Member-Rides/afm.sized.jpg

any questions, let me know.

P
 

·
Banned
Joined
·
4,021 Posts
one thing is some internet browsers wont bring up the properties when you right click. i use the sbcyahoo browser most times and it doesnt so i have to use explorer when i want to post a pic.
 

·
Registered
Joined
·
4,156 Posts
hmm, did now know that so thanks for the heads up. so if you guys are having problems such as described by lok, do what he does and switch to a different browser.
 

·
heebiedabajeebies!
Joined
·
1,781 Posts
loki1313 said:
.................i want people to see that i do contribute useful things to this forum. :mrgreen:
By double posting? :moon It must be that you have dial up that you accidentally double click....or you just so want it bad to take the "Post-Whore" title from Pen? It's all good Loki, we are all starting to understand you now :cheers :mrgreen: You are in it for the TITLE!
 

·
Banned
Joined
·
4,021 Posts
Mikeeh76 said:
loki1313 said:
.................i want people to see that i do contribute useful things to this forum. :mrgreen:
By double posting? :moon It must be that you have dial up that you accidentally double click....or you just so want it bad to take the "Post-Whore" title from Pen? It's all good Loki, we are all starting to understand you now :cheers :mrgreen: You are in it for the TITLE!
actually mikee, its cause sometimes i get these screens that either say no post mode specified or i get that page not found thing and then have to try and repost it when it actually went through.

but yes i am workin on takin that post whore thing from pen but dont think i ever will. :mrgreen:
 
1 - 14 of 14 Posts
Top