Yamaha R6 Forum: YZF-R6 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
So I'm riding the other day and my bike starts making this loud clanking/ rattling noise that in my estimation is coming from the top end. It's an 06 with 5,000 miles btw. So I'm assuming I've spun a bearing as this seems to be a common thing to this bike but I take it to two different dealers and they both say it's coming from the top end as well and it sounds like something is slapping around in there. My guess was the tct so I pull it out today and it appears to be fine but the service manual doesn't exactly go into much detail on how to check it. When it started making this loud ass knocking/rattling noise no idiot lights came on on the gauges, no smoke, no coughing or sputtering like if I had bent a valve, starts and idles fines, still had power. Thoughts??? Any help would be immensely appreciated as I have a track day coming up in three weeks if I need a new motor I need to get looking!
 

·
best used over 10,000rpm
Joined
·
269 Posts
Ive not checked the tensioner on my R6.
But on the blade, you take it off the bike, then put a flatblade screw driver and wind the spring up to see if it has any resistance left.

With your bike only having done 5000 miles the tensioner should be like new.

If it was a spun bearing, it wouldent run very well, if at all.

Just a thought, you havent changed the downpipes?
If they leak near the head, that can make a noise, that sounds like a motor going bad (dont ask me how i know this :dunce: )
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
See that's what I would think if it spun a bearing. I do have a Ttuners midpipe I'll go down after I post and make sure everything is taut in the exhaust. I just don't know anymore it sounds like a rod knocking in a car to me. However two different bike shops said the noise is coming from the top end sooo....
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Everything in the exhaust is taut and I put my cam chain tensioner back in and took the case cover off and fired it up and watched it, timing chain is nice and tight with no flapping or anything. Folks I believe I'm one of many who has spun a bearing in the infamous 06 R6 motor. :( The only way I'm going to know I guess is to get the motor out of bike and tear into it DAMNIT!
 
1 - 6 of 6 Posts
Top