Yamaha R6 Forum: YZF-R6 Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
99 5eb in blue, 12k miles, very looked after bike.

ride before last, about 40 miles in and the bike suddenly went into neutral on the overrun and would not go back into any gear without much persuasion and holding of gear lever in place with boot once in gear.

come the next day, i couln't get the bike to go into first, it clunks like normal and the neautral light goes out but it's still in neutral. after a few attempts i figured that if i kept my boot down on the gear lever it will stay in first. changing up is sporadic at best, sometimes fine, sometimes into neutral, but better if i hold the lever in place with my boot. it still jumps into neutral on the overrun, and then is difficult to persuade back into gear.

the chain and sporockets are only 200 miles old and the chain tension is perfect. the gear lever position is also perfect. so please help! any and knowledge is gratefully received.

bludclot.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
i don't think it's a clutch problem. the bike doesn't roll forward once in gear with the clutch lever pulled in. it bites in the right place. in my experience clutches have always given out gradually - this problem just appeared.

bludclot
 

·
SHIFT!!
Joined
·
100 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
xero

spot on! well at least it looks like you are spot on - when it's all back together i'll post back and let you know whether it fixes the problem. the spring is on order and, i am told, will be with me early next week.

thank you very much.

bludclot.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
yes, it worked. the replacement spring was thicker than the original, yamaha must have realised and uprated it. my gear change is not better than it's been since i've had the bike. result!
 
1 - 7 of 7 Posts
Top