Yamaha R6 Forum: YZF-R6 Forums banner
1 - 8 of 8 Posts

·
Denial makes me immortal.
Joined
·
3 Posts
Discussion Starter · #1 ·
I am currently in the middle of misterjj's Projector Modification and i keep blowing the headlight fuse when i hit the HI beam switch. I did a test of the HIDs and they look great but i am getting the problem that when i switch from Hi to low my turn signal lights on by panel light up. I got the recommend solenoid Wire, spliced it in, and that's when i started blowing the fuse.

I searched the form for this problem and found that it might be grounding problem but i don't think that could be the it. Any help would be great.
 

·
"Krypton"
Joined
·
1,086 Posts
I am currently in the middle of misterjj's Projector Modification and i keep blowing the headlight fuse when i hit the HI beam switch. I did a test of the HIDs and they look great but i am getting the problem that when i switch from Hi to low my turn signal lights on by panel light up. I got the recommend solenoid Wire, spliced it in, and that's when i started blowing the fuse.

I searched the form for this problem and found that it might be grounding problem but i don't think that could be the it. Any help would be great.
Do you have a multimeter?

Oh its definately gonna be a grounding problem (at least in a way), you've got 12V going straight to ground when you activate your highs. not sure how his projector mod hooks up so if you have pics of the harness and any and all connections that you can send me please do (in the thread)
 

·
Registered
Joined
·
457 Posts
I agree with Krypton... post up some pics.

Crazy how bad these wiring problems are rashing up... Seems one could make a bundle if they made up a relay harness that is all plug and play and interfaces with the HID's...
 

·
Denial makes me immortal.
Joined
·
3 Posts
Discussion Starter · #4 ·
I own a multimeter but its 150 miles away at my parents place which dose me no good. :curse
I ran the wires from the right projector, that control the shutter and spliced them to the same wires on the left one. Then i ran wires out and spliced the solenoid Wire in and then to stock connector. The connections in the pic are for test only, i will do a proper job after i get it to work.
 

Attachments

·
"Krypton"
Joined
·
1,086 Posts
yeah, me neither.... I really dont know much about these FX2's. They are bi xenon right? with a shutter?

I wonder if the harnesses from my projector kits would hook right up to them.


Anybody have good pics of the connections on a FX2 kit out of the box?
 

·
Denial makes me immortal.
Joined
·
3 Posts
Discussion Starter · #8 ·
Here is a better pic of what i have set up inside my headlights. The red wires go to the shutter, the green and black is the solenoid Wire and the stock hi beam connector. I did a test with a little 9v battery and with only the red wires to the shutter i can hear the shutter trying to move but with the solenoid wire connected i don't hear anything. Is this were the solenoid goes?
 

Attachments

1 - 8 of 8 Posts
Top