Yamaha R6 Forum: YZF-R6 Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
My bike is making a really strange ticking sound, and it is coming from the engine (verified). On top of that, 4000 RPMs and below, makes the bike sputter. Between 4000 RPMs and 10,000 RPMs is OK, but anything over 10,000 RPMs and it starts sputtering again.

Some help, please? This is pissing me off. I tried changing spark plugs - no luck. Tried draining the tank and rinsing fuel lines - no luck. Valves maybe?

:cuss


Mr. M
 

·
Registered
Joined
·
2,254 Posts
Well friend, get used to it. The ticking sound is coming from all of our bikes, and unfortunately, the dealerships say it's normal. It drives me insane too, but I don't think we're going to be ablt to fix it.

As far as the sputtering, that could be a number of things. What year is your bike? Any mods? (pipe, <slip on or full>, jet kit, etc)

I think it was determined that the ticking was the water pump or something... I'll have to go look, I forgot.

Oh yea, your avatar is enormous. lol. Might think about shrinking it down a little. Cool pic though. I like it.

HOO-AHH!
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
Are you serious? The ticking sound is "normal"? WTF???

My bike is a 2003, and the only mod (besides custom painted plastics) is the Yoshimura RS-3 Carbon Fiber slip-on exhaust. You don't think that would cause it do you? I don't know, man. I tried changing the plugs, cleaning the fuel lines, cleaning the oil and air filter, cleaning the RAM air, etc. It still didn't make a difference.

When idling, it sounds like it is only running on 3 cylinders.


Mr. M
 

·
Registered
Joined
·
836 Posts
Yamaha's have notoriously lound valve-trains. Some mechanical chatter is normal... it should sound a bit like a sewing machine. A very loud sewing maching. When I am at the track, you can hear the sound of my valves and my airbox over the sound of the stock exhaust when I am coming down the straights. My wife thinks it is pretty funny when all the other bikes come SCREAMING by, and then I come by and you can barely hear me.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
That doesn't help me, dude. I need to know what the hell is wrong with my bike. It is SPUTTERING! That isn't normal...


Mr. M
 

·
Registered
Joined
·
2,055 Posts
StarChild said:
That doesn't help me, dude. I need to know what the hell is wrong with my bike. It is SPUTTERING! That isn't normal...


Mr. M
Sputtering when???? When you're letting out the clutch in first @ launch or while your downshifting coming to a stop or when your just sitting at a light. I never noticed it but my firend who rides an RR took my bike out the other day and he noticed it chattered when he let out the clutch in first gear to launch. I think it's normal. Maybe you should tighten up our clutch cable. That cut down the chatter while I was launching but I'm not so sure you're having the same problem.

Sorry I can't be of more help.

Someone knows what the hell is going on here, its just not me.
 

·
Registered
Joined
·
443 Posts
Dude, nobody is going to be able to tell you "exactly" what is wrong with your bike. Now your saying it sounds like your on 3 cylinders during idle. Does it run like your on 3 cylinders? Do you have the power? Or is it just the sound thats bothering you? Forget about the ticking this is normal, get used to it. The sputtering, around 4000 rpm you will hear some small sputtering kind of sound, I also here this on mine. Does the bike accelerate like it supposed too? Is it a smooth acceleration? Need more info from you dude, there may be nothing wrong with your bike. There was another guy on this forum that purchased a yoshi can, he sold it because he didn't like the sputtering sound. Maybe that can makes more of a sputtering sound than others. If your bike isn't running properly, you should be able to tell by its performance not just sound.
 

·
Registered
Joined
·
2,254 Posts
The 03 has a service bulliten on the coils. take it to a Yamaha shop and have them replace the coils for free.
It shouldn't sound like it's running on 3 cyl just from a pipe.
 

·
Registered
Joined
·
524 Posts
StarChild said:
My bike is making a really strange ticking sound, and it is coming from the engine (verified). On top of that, 4000 RPMs and below, makes the bike sputter. Between 4000 RPMs and 10,000 RPMs is OK, but anything over 10,000 RPMs and it starts sputtering again.

Some help, please? This is pissing me off. I tried changing spark plugs - no luck. Tried draining the tank and rinsing fuel lines - no luck. Valves maybe?

:cuss


Mr. M
When did these symptoms start? Was it fine one day and then problematic the next? Did you just buy this bike?

Everyone's just trying to figure out if your sounds are normal or not and it's hard because we can't listen to your bike. Ticking is normal. Riding the R6 reminds me of riding a circular saw.
 

·
Registered
Joined
·
1,802 Posts
texas r6 is right there are coil problems with the 03 r6's why i dont know, but yamaha does replace them, i just started noticing it, my bike would idle funny and then just die! talk about crazy it would start back up and ride with no problem but when it idles it sputters then dies, replace the coils thats probally the problem... its a sticky in the general discussion forum
 

·
Registered
Joined
·
409 Posts
yeah it sounds like the coils my bike did the samething that your describing (running on three cycliders) I've had my coils replaced twice in the year I've had it SUCKS :cuss
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #13 ·
First of all, thanks for all of your input.

To answer all of your questions:

1) The bike sputters like it doesn't want to go. It isn't just a sound, but more like it is hesitant to accelerate.

2) It just happened one day. There were no signs beforehand indicating any upcoming problems. One minute it was fine, the next - :throwup

3) When it idles the revs will sit at about 800 RPMs (WAY below normal), and it will occasionally rev itself up to 1500 RPMs, and then go back down. It's weird.

4) This sputtering happens below 4000 RPMs and above 10,000 RPMs. In between it is fine, but it still doesn't have anywhere near the amount of power it should have.

5) The bike has 8230 miles on it.

I don't know what else to tell you. Did I miss anything?


Mr. M
 
1 - 13 of 13 Posts
Top