Yamaha R6 Forum: YZF-R6 Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
I was riding a few weeks ago and I was riding in sixth gear, whilst accelerating I kicked down a few gears, the revs picked up and the bike accelerated forward.
The week after I noticed that the bike seem to be hitting the rev limiter early at over 100 mph, but I couldn't shift up any more gears.

When I was out yesterday the bike was still hitting the rev limiter early in top gear (I didn't count the gears but could not shift up anymore).
I kept the throttle open and the revs hit the limiter then dropped and went up again, it seemed like the bike automatically changed up a gear and found sixth gear again. The bike seems to be okay now but have not had time to re-test the bike.
There doesn't seem to be any problem with the clutch as all the other gear shift up and down without any problem.
Could I have damaged the gearbox when I downshifted under acceleration?
 

·
190rwhp......:eek5
Joined
·
10,287 Posts
year and model of your bike...mileage?

Any recent mods done?

Sounds like the clutch is slipping...but I want you to go ride and count gears...1 down, 5 up...
 

·
Stanly the Manly
Joined
·
931 Posts
This may be completely irrelevant but I had issues with an aftermarket rearset not allowing the shifter to reset properly (it gradually reset after it slid back into place with road vibration) . You may want to just inspect the shifter setup just to make sure everything is moving smoothly. Make sure the adjustment nuts are tight and whatnot.
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #6 ·
The bike's a 2008 with 3000 miles on the clock. I've not had time to find a stretch of road where I could count the gears up to sixth and get up to speed.

When I kicked down the gears a few weeks ago I was accelerating I can't remember how fast I was going (maybe around 70mph) but from sixth gear I had the throttle open when I kicked down the gear once and the bike revs picked up then lurched forward then I accidentally kicked it down again then the revs were at the limiter and the bike lurched forward again but it didn't seem to affect the bike and didn't lock the back wheel.

The week after that when I opened the throttle it was hitting the limiter at around 100mph and wouldn't accelerate any further and it seemed to be in top gear as I couldn't change up any more. I was thinking I might have over rev'ed or going too fast in a low gear.
Hopefully it has resolved itself and there's no lasting damage.
 

·
I <3 Slick Mist.
Joined
·
1,378 Posts
Why wouldn't you pull the clutch in to downshift? That's a no brainer, I'm unsure if that's your issue but it sure isn't helping you any. Sounds to me like the clutch is slipping, as stated above
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top