Yamaha R6 Forum: YZF-R6 Forums banner
1 - 8 of 8 Posts

·
My R6 likes to crash.
Joined
·
8 Posts
Discussion Starter · #1 ·
I have an 03 R6 and recently I'm experiencing a low rpm shudder. The bike has 5600 miles and the only mod done is a micron slip on pipe. It seems to run flawless all through the rpm band, but off idle when starting in first gear it feels like its dropping a cylinder until I hit about 3000 rpm then it goes away. I changed the spark plugs last week and put in NGK CR9EKs and it rode perfect for about 10 miles and the problem came back. I've also run injector cleaner through it, but that solved nothing. If the rpms are low enough in any gear it will shudder as well, if it's under 3k. I'm pretty much a newb with bikes, the spark plugs being the only thing I've had to do to it besides oil and fuel. I also run 93 octane in it consistently. It's not likely to be a result of bad gas, I've had three fillups since this problem started around 3 weeks ago.
Any suggestions?
 

·
Registered
Joined
·
23 Posts
If its happening in all the gears then the RPM's might not be high enough and its bogging down the motor...if thats not it im sure some one will be of more help.
 

·
My R6 likes to crash.
Joined
·
8 Posts
Discussion Starter · #3 ·
It happens in every gear, but its more than bogging, it feels like its dropping a cylinder low in the rpm band. It hasn't always done it either, only recently as of about 3 weeks ago.
 

·
Registered
Joined
·
114 Posts
check coils (under recall), check to see if the inside of your tank is rusted out (like mine was, and it caused your exact problem). im willing to bet its a fuel delivery problem.
 

·
My R6 likes to crash.
Joined
·
8 Posts
Discussion Starter · #6 ·
Do you mean the inside or underside of the tank? How would i check the inside?

90GTPony - I don't know a ton about bikes at this point, but yours is a carb'd model where mine is FI, not sure if makes a difference.
 

·
Registered
Joined
·
122 Posts
That kind of sounds like the problem I am having, sometimes it does it worse than other times. But at idle it will jump 200-300rpms and kind of sound like its sputtering. Only happens at idle or at very low rpms in first. Heres a vid of how mine looks, crappy vid that doesnt show it really doing it since of course when I pull out my phone it doesnt hardly do it.
http://www.youtube.com/watch?v=a2Wpo2dURc8

On another forum I was suggested to do change plugs, air filter, fuel filter which then I find 04's don't have. Also suggested that the throttle bodies might need to be sync'd. First trying the plugs and oil/filter change and looking at my air filter. If that doesnt work then probably taking it in and having the throttle bodies sync't.
 

·
Registered
Joined
·
114 Posts
Do you mean the inside or underside of the tank? How would i check the inside?

90GTPony - I don't know a ton about bikes at this point, but yours is a carb'd model where mine is FI, not sure if makes a difference.

the bottom of the inside. you need a low powered flashlight when the tank is nearly empty. youll know it if it is.
 
1 - 8 of 8 Posts
Top