Yamaha R6 Forum: YZF-R6 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,307 Posts
Discussion Starter #1
I just bought an HID kit for my bike and got it in today. Everything works fine I just need to find a place to mount them. I regret not buying the ultra slim ballasts. I have the normal size ones. For those of you that don't have the slim ones, where did you mount yours? I can't find room under the left panel because of the fuse box. The right barely fits under its panel. Pics would be great! BTW, bike is an 07.
 

·
Registered
Joined
·
337 Posts
i fut mine under the black horizontal panels under the handles. used some velcro, it will fit. the left side there is something clipped onto the bottom of headlight housing i believe, just unclip it and move it so there is room.
 

·
Registered
Joined
·
1,307 Posts
Discussion Starter #3
i fut mine under the black horizontal panels under the handles. used some velcro, it will fit. the left side there is something clipped onto the bottom of headlight housing i believe, just unclip it and move it so there is room.
Did you also use zip ties or just velcro?
 

·
WATCHOUT...I'll be back
Joined
·
447 Posts
I placed mine behind the left and right black side fairings. It is visible if you are sitting on the bike, but from the side you will not see them not unless you get close enough. I also didn't get the slim ones, but where I mounted them I was able to use the mounting bracket it came with. I will try and see if my pics are still around. I doubt cause my harddrive crashed a couple months ago. I posted here on the forum, but now I can't seem to find it anymore.

Here I just took some new pics. Hope this helps.
 

Attachments

·
Its Only a 600?
Joined
·
319 Posts
I placed mine behind the left and right black side fairings. It is visible if you are sitting on the bike, but from the side you will not see them not unless you get close enough. I also didn't get the slim ones, but where I mounted them I was able to use the mounting bracket it came with. I will try and see if my pics are still around. I doubt cause my harddrive crashed a couple months ago. I posted here on the forum, but now I can't seem to find it anymore.

Here I just took some new pics. Hope this helps.

Same place i mounted mine, i was worried about it so close to the water pipe when it gets hot, but no problems so far:)
 

·
Registered
Joined
·
749 Posts
I fit full size under the windscreen still... It takes some menuvering but once you get them in zip tie them down and your all set. Ill see if I can get pics.
 

·
UnZUnDUnR
Joined
·
1,004 Posts
They do fit, but just barley & its abviously not an 07.Not the slim ballast either.So this may not even help!
 

·
Registered
Joined
·
749 Posts
Exactly how I fit mine in there...
 
1 - 8 of 8 Posts
Top