Yamaha R6 Forum: YZF-R6 Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
hey everyone, ive got a 2003 r6, and recently it started giving me problems when trying to shift into 1st. What is happening is that now most of the time when I start her up and shift out of neutral, I have to shift up into 2nd because for whatever reason she won't go down into first. When I'm driving and on the road, if Im down shifting, she will go down into first only about half the time.

I've read other posts that where people had the same issue, and the advice they received was to make sure that they're releasing the clutch, and not just hold it in, when down shifting (which I make sure I do) but this didn't really help very much.

Does anyone have any idea whats going on? Is my clutch starting to go out?

Thanks for any help guys!
 

·
Registered
Joined
·
435 Posts
Roll the bike forward/backward if your trying to shift out of neutral and it wont go.

Shifts will be clunky/picky down into first or up into second from neutral if you're going too fast, even with the clutch in.

Not sure if your problem is anything more than these, but that's what I tell most people who ask me your question. Shit is normal on most bikes, just have to adjust your transmission usage.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #5 ·
so possible a loose bolt of a broken detent spring? ill have to check those next time I get a chance. When i first got my bike it never did this, so I don't think its normal, it just started doing it about 2 weeks ago. However i don't get to ride my bike as often as i would like, but next month im taking about 10 days off from work so i will have plenty of time to get my bike up to speed and back in tip top shape.

thanks for the input guys!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top