Yamaha R6 Forum: YZF-R6 Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
129 Posts
Discussion Starter · #1 · (Edited)
Ok well I winterized my bike and I out some fuel stabilizer and I didn't take my battery out of the seat I just hooked a trickle charger to it. Well I had it on for about a couple weeks and there were 3 different wires I had unhooked from the battery one was the huge one that gave power to the bike I know this because when I turned the ignition on it lit up the odometer and what not... the second one I THINK is for my led kit.. Idk because I bought it like this and there is a third one that I didn't hook up... Anyway I tried to start and it makes a buzzard noise from the battery area? What is wrong any ideas? Is the battery a goner or what are the other wires? Since i only had one hooked up? Help please and thank you guys.
 

·
Registered
Joined
·
501 Posts
I mean other than buzzing from the battery what else does it do? does it start or turn over? If you have a multi-meter you can check how many volts the battery has. It should have around 12.5v. have you tried tracing the other wires to see what they go to?
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #5 ·
I mean other than buzzing from the battery what else does it do? does it start or turn over? If you have a multi-meter you can check how many volts the battery has. It should have around 12.5v. have you tried tracing the other wires to see what they go to?
Noo it doesn't turn over at all it just buzzes one of the wires is a spliced and lead to my LEDs. Butnthe otherni haven't seen yet I will check t out tomorrow.
 

·
Registered
Joined
·
501 Posts
the one wire that is connected could be for the lights/guages and fuel pump the other may go to the starter, fuel pump may be the buzzing .
 

·
faster than a turtle XP
Joined
·
1,760 Posts
awwww wish i could help but this great weather in california keeps me from getting any experience on how to prep for winter :lmao
 

·
faster than a turtle XP
Joined
·
1,760 Posts
no floods around my area all the drains work lol and even with a little rain you can still ride a few miles out to where its not :p need not worry of black/ice here :)
 

·
Lone wolf rider
Joined
·
880 Posts
Weather in SoCal has been shitty for the past weeks! It's been raining a lot and more rain is coming next week. I haven't done any canyon riding for 3 weeks now :(
 

·
Premium Member
Joined
·
30,458 Posts
buzzing is prolly just a dead battery. MOTYdesign has some SICK light-weight ones... and batterystuff.com has a decent sealed oem replacemnt for ~$50 or so.
 

·
Official Noob Greeter
Joined
·
55,856 Posts
Sounds like a dead battery.... Check it with a multimeter....
 

·
Registered
Joined
·
501 Posts
depends if the battery has a dead cell then no a charger won't help but if it was just drained then it should be fine.
 

·
Registered
Joined
·
324 Posts
Ok I will try you said it should register for 12 volts? If the batteries dead there's no way a charger can help help it?

sounds like dead battery. and testing for voltage wont tell you much AMPS are what start the bike. I say give it a jump start or get a new battery but defiantly sounds like a crap battery
 
1 - 17 of 17 Posts
Top