Yamaha R6 Forum: YZF-R6 Forums banner

1 - 6 of 6 Posts

·
Ive gone done it
Joined
·
3 Posts
Discussion Starter · #1 ·
So basically the symptoms are as follow, when i go to turn the bike over its doesnt want to start until i have the throttle almost wide open, and then she will (with a lot of hesitation and very slowly) start up. some times i have to open the throttle all the way and she wont run past 3000 rpm, thats what happens most of the time. when it does get past that and i can actually use the throttle to push me try and start moving, the exhaust makes a noise kinda like its being choked or its about to bog out and die, i have to keep revving the bike and once i get moving it just runs like shit, its doesnt idle, bogs when i accel from a stop and kinda sputters when i give it throttle with excessive popping from the exhaust when i let off. almost sounds like something could be clogged. i was thinking maybe the jets are clogged, so i checked them and they were clear. i also cleaned my spark plugs and air filter. nothing has worked. shes old, 2001 and i just turned over to 60,000 miles today so its a worn bike. its my only vehicle and i ride it to work every day so i need it running, thanks.
 

·
I said biiiiiiiitch.....
Joined
·
528 Posts
When was the last time valve clearance was checked?
 

·
Registered
Joined
·
199 Posts
Damn that's alot of miles. +1 on valve check. How did you check the carbs? Did this happen over night or did the bike sit for any amount of time?
 

·
Ive gone done it
Joined
·
3 Posts
Discussion Starter · #4 ·
I ended up doing a compression test and found out that my piston rings are shot. really only had one piston carrying the rest. the strong one tested at 143 psi and the other 102 and 85 and one of em was around 30-40 psi, soo i think i found my problem. i think im going to have to close the book for this bikes engine. i have never had anything done to this engine so who knows what else need to be done to it. i dont know if i want to put money and effort into a rebuild on a engine with 60xxx miles on it. what do you guys think? keep it or scrap it? or find another engine to throw in? thanks for the feed back
 

·
Ive gone done it
Joined
·
3 Posts
Discussion Starter · #5 ·
she never sat around for more than a day or two before, rode her mon-fri and sometimes on the weekend. now she sits in my back yard...covered by a tarp. =(
 

·
she already got me broke
Joined
·
168 Posts
i have a `99. after my second time assembling it i noticed a lack of power. i already cleaned and sync the carbs checked filters, leaks, other things. i heard most guys do an engine replacement. it could save time and money though. i have my bike since 8 yrs ago, its not my main transportation but i wouldnt get rid of it. i love it. :)
 
1 - 6 of 6 Posts
Top