Yamaha R6 Forum: YZF-R6 Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter · #1 ·
If there's anyone in San Antonio that would like to help me get my bike started, it would be greatly appreciated. I wrecked it last Nov. and built it back from the ground up and can't get it started. It would crank over and almost start but now just clicks. The starter and starter solenoid is fine but the starter solenoid clicks like there's a bad ground. The battery is brand new. My number is 210-843-3693 and my name is Bryson. Thanks a lot...
 

·
Registered
Joined
·
7,662 Posts
getting any error codes??

Was there any motor work done?

Ground is a very important thing.....make sure you are grounding it to the stock locations.

Get us some more info and we can troubleshoot with ya.
 

·
Registered
Joined
·
7,662 Posts
did you check the cams?? :cuss

:mrgreen:
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #7 ·
I'm pretty sure that everything is grounded in the stock locations. That's why I wanted to compare with someone elses bike just to make sure. That or maybe plug in their relays and see if that's the problem because it was turning over.....then just started clicking. WTF?
 

·
Bacon is extra!
Joined
·
494 Posts
TexasR6 said:
Did you charge your new battery?
This sounds like a possible culprit. I trouble-shot my jetski with a "new battery" for a couple hours before I realized I hadn't conditioned and charged the battery....it's always the simple crap that gets me. Good luck
:cheers
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #9 ·
well, when I bought it...the guy said they had charged it. I'll take it back in to have it checked on Friday when I get back in town but if the battery is charged......what could it possibly be? Could it be clicking from a bad relay of some sort?
 

·
Bacon is extra!
Joined
·
494 Posts
[quote='03-R6]well, when I bought it...the guy said they had charged it. I'll take it back in to have it checked on Friday when I get back in town but if the battery is charged......what could it possibly be? Could it be clicking from a bad relay of some sort?[/quote]

If you don't have enough current to spin the starter motor, you solenoid will just click. If you had a little more juice, the starter would spin slow and eventually only the solenoid would click as your battery wore out more.

It sounds a lot like a weak battery. Anyone know if you can jump start a bike with a car battery??? They're both 12 volts....
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #11 ·
See...that's what I thought because when I had the old battery charged, he said it might only last a little while. So...I got home and put it in and it was turning over....then just started to click again. Then I bought the new battery and only clicked from the get go and I never unhooked anything at all....didn't mess with the grounds or anything. It's seriously pissing me off. For the price of the bike and all repairs...I could have gotten an R1. If I had to pay for the new frame...and labor, it'd be even more. I just wanna ride....
 
1 - 11 of 11 Posts
Top